Fixed Still unable to post


Registered User
Jan 20, 2010
Reaction score
Hi Mods, still unablebto post, didn't want to start a similar thread, pm'a couple of mods using topic bar in pm's . Tried everything to resolve, cleared cache and all the usual stuff, but no luck, any help woukd be appreciated, thanks.
Sent from Tapatalk
Last edited:
Near the bottom right of the page, there's a drop down menu to change the forum skin. Change it to ASN Fixed temp, also try logging off and back on.
Hi jojo, tried the ASN Fixed temp, still no luck pal
Sorry to hijack the thread, but I feel I have the same/similar issue.
I have been unable to post for a good few weeks now as well and I have done everything that has been suggested, I can view the threads but I am unable to post replies, there is a text box there on the page but no slightly smaller box inside with the text tools font, size etc. its the same whether on quick reply or Advanced. I am using IE 9 I think.
I am writing this from my works PC.
I too am still having issues.

Cleared cache, deleted cookies, ASN fixed (was anyway), logged off etc.

Running via chrome on a Mac.

Posting this from tapatalk.
Some of these problems are due to the moderation of threads from new members posting threads with links or images in them. There is a delay while the threads are checked by a team member... Have the posts ever appeared?

Still can't post from any laptops or desk tops I own. Cookies cleared etc on all of them.

Tapatalk works - but is a pain due to small screen etc.

Any other advice?
Still unable to post on my home PC (using work PC now) I have done everything that has been suggested above and other recent "closed" threads.
Any other ideas?
Will let admin know your still having trouble posting. :) x
I have been having issues too, just on my home laptop with IE? (old). Will try the above fixes tonight and let you know how I get on, CHeers.
Using Chrome on my iPad I can't reply to threads, the quick reply box is there but the formatting toolbar doesn't appear and the box is just white so I can't get a cursor in the box. Safari is fine.
Using Chrome on my iPad I can't reply to threads, the quick reply box is there but the formatting toolbar doesn't appear and the box is just white so I can't get a cursor in the box. Safari is fine.

Exactly the same issue as me except i,m on a laptop, Windows 7 using IE 8 or 9.

Compatibility mode???

A couple of points it may or may not help to know...

1) We're working on a major overhaul which, unless computers have developed the ability for sarcasm & spite, will solve these issues for those of you still experiencing them once and for all; BUT, it's a very involved process which is going to take a bit more swearing into a database socket to sort out - rest assured I'm swearing like a destroyer full of sailors to expedite it.

2) The issues with the textbox(es) came about because some plug-in code made a dog's breakfast of the style/theme. Basically, PHP and CSS - the same PHP and CSS which goes to every browser which requests it; the only real differences are whether the browser requests it, and what it does with it.

The ideal flow of ones & zeros to your screens goes something like:

PHP/CSS on ASN server.


Content Delivery Network (a distributed cache which reduces load on ASN server and increases performance for those users whose connections are a greater number of 'hops' from the ASN server).


[IN SOME CASES] Your Internet Service Provider's 'Transparent Proxy' (a dirty horrible technique some ISPs use in order to reduce bandwidth overheads on the 'uplink' pipes they pay for - for example, if an ISP has many customers requesting the same web page, it's cheaper for them to cache the page on a server inside their network and serve it from there rather than transferring the data from the source site each time (i.e. over the pipes in and out of their network - the bandwidth which costs them the real money).


Your browser's cache.


Your browser's renderer (the bit which fires stuff to your screen).

Now, the PHP/CSS is fixed - if not, it'd be broken for everyone.
The CDN has been flushed to ensure it's holding 'good' code - if not, it'd be broken for everyone.

If your ISP runs a transparent proxy, this might potentially be where your browser is getting the busted code from; honestly I would hope that enough time has elapsed now that even if their cache didn't notice the difference 'instantly', the time-to-live has expired and it would've refreshed - however, I think transparent proxies in all but an incredibly small number of circumstances are the work of the devil, so my assumption that they're set-up well might be a bit generous.

Of course most if not all of you have tried clearing your cache; but it's worth noting that there are ways to do it and there are ways to do it. Simply clicking refresh/reload will seldom do the trick. Pressing Ctrl+F5 (in most browsers) SHOULD cause them to dump their cache of the current page and re-download the lot.
THE BEST WAY is to go into your browsers preferences, find the page about temporary files/history/cache and look for a control which will clear EVERYTHING (this varies from browser to browser - if you're not sure how to do it, reply here and we'll try to point you in the right direction.

Browser renderers are not all created equal. I'll spare you all the ranting technical lecture, but simply say that IE, and to a lesser extent Chrome, are pigs.
IE has all kinds of silly compatibility modes which sometimes work but mostly just break the output in a different way; this is because Microsoft don't like open standards (i.e. those on which the internet is built), because they can't control them; so they often use their 'spin' on the standards to retain tighter control, often causing sites to not work as intended.
Chrome is more standards compliant, but the last I heard was that the source code for it is so lengthy that the 32bit version needs to be compiled on a 64bit machine, or else it runs out of address space before the executable is built. In other words, it's chocked-full of potential points of failure.

Those of you who haven't, please test with:

[Windows] An up to date Firefox build - if it's not a fresh install, make sure to clear the cache/temporary files BEFORE you browse to ASN (i.e. sat at Google), and make sure to select the clear "Everything" option.

[Mac] Safari or an up-to-date Mozilla (Firefox) based browser - caches cleared as comprehensively as you can - BEFORE you browse to ASN (i.e. sat at Google)

[Android/iOS] The standard Android browser or the Safari built-in to your iOS - again, caches cleared as thoroughly as you can - BEFORE you browse to ASN (i.e. sat at Google).

[Linux/Unix] As if you need my guidance. ;)

For those still finding issues having tested on a reliably standards-compliant browser with a properly cleared cache, you may be at the mercy of a transparent proxy - methods to figure this out will vary, but things to consider:

1) If you've more than one device in the house, ensure they're both connected to your WiFi/Ethernet and compare - both being broken would certainly qualify as a smoking gun.

2) If you've a mobile device (i.e. can connect to the internet through a cellular connection (GPRS/3G/4G)) which has been exhibiting the issue, try clearing the cache, disconnecting the WiFi, and loading the page over the cellular connection - if all of a sudden it works, this is another smoking gun.

3) If you're finding problems on a laptop/mobile device connected to your home network, but are partial to the odd Big Mac, Coffee or do your shopping at big Tesco, try connecting to the free WiFi in McDonald's/Starbucks/Tesco (you might raise eyebrows with a laptop in that last one), clear the cache, and try again. If the textbox returns and works as expected, you've another smoking gun. And are either going to get very fat or very wired.

It would be helpful if future reports of this issue included details of:

1) Operating System (inc. version where applicable) of the device(s).
2) Browser(s) (inc. version numbers - usually can be found in Help/About) used.
3) Which method(s) you've used to clear the browser cache(s).
4) Which ISP(s)/Network(s) you've used.

We'll try to help as much as we can, and in the meantime will continue swearing into that database socket ;)

Last edited:
  • Like
Reactions: Sandra and voorhees
I have IE8, can answer posts but can't nake a new post, other devices in the house seem fine problem is just with mt Avent laptop, most of the bove might as well be Greek to me I am afraid but would appreciate any help you can offer.

When you say you can't make a new post, do you mean that you don't have a button in forum sections to post a new thread, or that when the new thread page loads the text box isn't there/working?

What browsers do your other devices use? I'm guessing they're all connected to the internet via the same network?

Might you be able to try the laptop with Firefox? ( Download Firefox — Free Web Browser — Mozilla )

I have tried everything.... update - only way I could get back to normal was to D/L google chrome browser, ASN works fine with this & Firefox.
Hi, I do have the button and it laods OK but the text box is a bluey colour and I can't get a cursor to type in to it. I don't have Firefox but will download it and give it a try. Everything is through Plusnet and Internet Explorer 8.

Similar threads