2015 allroad rattle until driven a few miles.

kev1973

Registered User
Hiya, hoping for a bit of advice....


I've just bought a 2015 allroad with 100k miles, it has fash with the gearbox oil having been changed twice the last time being just before 80k iirc.

I noticed the other day when I happened to be driving it from cold going up a hill that hall walls on both sides and with the windows open that there is a definite rattling sound that also has at times a sound like the old card in the spokes of a bike. I'm pretty sure it quietens down once driven for a few miles.. When driving slowly and parked I've had the car in neutral and revved it and can't hear the same noise.

The car was bought from an independent garage with a 3 month warranty.

Does anyone have any experiences of this? Sorta hoping it's normal but I've never had a quattro with stronic before.
 

Nathan89

Member
I had a rattle type of noise when I bought mine and it turned out to be the brake disk dust cover plate behind the brake disk. It was loose - a few Washers sorted it out.
 

kev1973

Registered User
Thanks for the reply, I'll have a look later today...

I had a drive round again yesterday, got the car up to temperature and made a point of driving down a narrow street and the noise was still there so although it quietens its still there.

Googling rattles just brings up timing chain issues, which I'm hoping this isn't as it's there when warm and not just on start up.. But then gearbox and clutches aren't cheap either
 
Last edited:

Owyn

Registered User
you could isolate it to engine or gearbox/running gear by parking next to a wall and giving it a rev when parked.
 

kev1973

Registered User
Hiya, That is a similar sort of rattle to mine.

I don't know if it was the chains yet, there has been a delay with the garage starting the repair due to staffing.
The garage said they could get my car to make the noise by feathering the throttle with the hand brake on and that they could hear the noise from the back of the engine.
 
Last edited:

Wobblybox

Registered User
Hiya, That is a similar sort of rattle to mine.

I don't know if it was the chains yet, there has been a delay with the garage starting the repair due to staffing.
The garage said they could get my car to make the noise by feathering the throttle with the hand brake on and that they could hear the noise from the back of the engine.
I’m waiting on confirmation that mine is indeed the flywheel, I’ll find out Thursday. £1000 if it is, my rattle seems to be from the low n/s of the car. Same as you I heard it when the front passenger window was down.
 

kev1973

Registered User
I’m waiting on confirmation that mine is indeed the flywheel, I’ll find out Thursday. £1000 if it is, my rattle seems to be from the low n/s of the car. Same as you I heard it when the front passenger window was down.
Fingers crossed for you..

What's the lifespan of an stronic clutch/flywheel?
 
Kev1973, I also have a 2015 A6 allroad (with about 160k) and also have the same rattling issue. I don't think it's the timing chain either because I don't get it on start up, only when I go up hills at anything below 40mph.

I stayed in Wales a couple of times this year, up in the mountains. Everytime I did an uphill hairpin, I had to slow down, and the rattling was more prominent until I got out of the corner and up to 35/40mph.

Wasnt just the hairpins, any incline at a lower speed.

Like you, coasting, revving, speeding on a flat had no issues/sounds. They only seemed to appear when moving at slower speeds uphill.

Only had this issue for the last few months, previous 7k miles I had no issues .
 

Wobblybox

Registered User
My A7 spent a week at Audi and they couldn’t find anything wrong with it. There is a rattle when cold from the underside of the car but apparently they can’t place it. It can’t be run through the gears when it’s on a ramp because of of the Quattro system apparently. I just have to suck it and see if it shits itself!!
 

kev1973

Registered User
My A7 spent a week at Audi and they couldn’t find anything wrong with it. There is a rattle when cold from the underside of the car but apparently they can’t place it. It can’t be run through the gears when it’s on a ramp because of of the Quattro system apparently. I just have to suck it and see if it shits itself!!
That's frustrating..
 
Top