2011 Audi A3 rear speaker and camera issues

SamA42013

New Member
Hi all

my mrs has a 2011 Audi A3 sportback

she had a standard stereo in it (Audi chorus)

I brought and installed a
PIONEER SPH-DA230DAB CarPlay unit

Also I brought the CTSAD00C.2 Audi steering wheel control interface loom also which lets us still use all steering controls etc


Everything works apart from rear speakers


I installed the rear view reverse camera today road angel RA8100, not that it’s needed but it came free with the stereo followed instructions to the letter and yes when ignition on and select reverse gear I can get an image on the screen from the camera but as soon as start engine after 3 seconds the camera screen goes black

Safe to say I need some help / advice

1# why aren’t the rear speakers working
2# why when I start the engine do I loose rear camera image but keep
It when engine off but ignition on

any help be brill here a few pics of set up
 

Attachments

  • F9139BC1-68D9-4E15-9674-3114507FD4E7.jpeg
    F9139BC1-68D9-4E15-9674-3114507FD4E7.jpeg
    759.3 KB · Views: 11
  • 151A623B-8B95-47AC-A535-0AADBE29CF3F.jpeg
    151A623B-8B95-47AC-A535-0AADBE29CF3F.jpeg
    1.1 MB · Views: 10
  • C39B5A55-24B9-4BFD-AA0C-BFB6882C99EE.jpeg
    C39B5A55-24B9-4BFD-AA0C-BFB6882C99EE.jpeg
    1.1 MB · Views: 8
  • D7FBB4D1-DBAB-4F45-8DE0-98AE5466E045.jpeg
    D7FBB4D1-DBAB-4F45-8DE0-98AE5466E045.jpeg
    1 MB · Views: 10
  • F4B84CA4-B918-47C1-8119-AD9B8A15C2D7.jpeg
    F4B84CA4-B918-47C1-8119-AD9B8A15C2D7.jpeg
    1.1 MB · Views: 9
  • 99D1FDCB-1844-4781-8C62-206839BF6DF7.jpeg
    99D1FDCB-1844-4781-8C62-206839BF6DF7.jpeg
    2.5 MB · Views: 9
  • DE4C24CF-2D01-4496-AEBE-8544A3E5F334.jpeg
    DE4C24CF-2D01-4496-AEBE-8544A3E5F334.jpeg
    2.5 MB · Views: 8

s8craig

Well-Known Member
VCDS Map User
Cars fitted with Chorus do not have rear speakers, only Concert and above have a rear amp and speakers.
 

Andy Burgess

New Member
Cars fitted with Chorus do not have rear speakers, only Concert and above have a rear amp and speakers.
Hi Craig, could you PM me please. I can’t seem to PM people at the moment for some reason. It’s about coding in cruise control.
Sorry to hijack this thread
 
Top