1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2005 A4 B7 2.0T Quattro, No boost, won't rev over 4000pm

CharlesB Oct 7, 2018

  1. CharlesB

    CharlesB New Member

    9
    3
    3
    I am trying to help a friend diagnose a fault with his car.
    In the last 4 years it has been running fine with the last issue being a coil pack failure in 2014.

    Issues:

    EPC Light on:

    Check engine light comes back on after clearing codes. (EPC Light never goes away)
    Car has no power, won't really rev, no boost.
    Idle is fine, MAF seems fine (readings look normal on Live Data).

    The following codes come up as soon as you start the car after clearing the codes:

    P0444: - EVAP Purge Control Valve (N80): Circuit Open
    P0033: -Turbocharger or Supercharger Bypass Valve Control Circuit
    P0243 :- Wastegate Solenoid A - No Signal
    P2295: - Fuel Pressure Regulator 2 Control Circuit Low
    P1573: Left Engine Mount Solenoid Valve Open Circuit

    Its almost like the N75, DV etc are not getting power.. (Replaced the N75, but no change)
    Has anyone come across this before?

    These faults all occurred at the same time and constantly come back as soon as the engine is started.
     
  2. Avatar

    Google AdSense Advertisement


  3. CharlesB

    CharlesB New Member

    9
    3
    3
    Crisis averted.

    It was a 15a fuse next to the 614 Relays in the ECU box, car now boosts well again.
     
  4. jay1601

    jay1601 Well-Known Member

    1,393
    91
    48
    Had the same issue with my 2.0tdi kept blowing the fuse would go into limp mode with no boost.

    turned out to be a short in the engine mount, unplugged the wiring from the sensor in the left engine mount never had the issue again.
     

Share This Page