2004 to 2009 facelift upgrade - no sidelights

Munky1986

New Member
Guys, I know this has been covered before, and I've read all the posts and have ultimately tied myself up in knots....

I've recently facelifted my 2004 to 2009 front end, with Bi-xenon headlights. I've fitted the Kufatec loom as per the instructions, and upgraded my CE module to a K. I've got everything to work with no errors, except side lights (parking lights)

I've read that the kufatec loom is wired wrong, so I've tried wiring my existing side light wire to the side light wire on the plug but still no luck.

Please can someone help!!
 

NHN

Retrofitter - Audi - VW - Skoda - Seat
Site Sponsor
VCDS Map User
Its gotta be either your wiring, coding or both.

Kufatec looms are a pain at times, often wrong.
 

Munky1986

New Member
I've just had another look at elsawin, and I think I can see the problem....

The kufatec loom has a wire going to Pin 13 on the headlight for side light bulb M1 which I've been connecting to, but just seen the *** which suggests this is only for US models....

Am I right in saying that i should be connected to pin 10 and pin 12 on the headlight for the LED module
 

Munky1986

New Member
I take it all back. I'd only played round with the passenger side, tonight the drivers side suddenly decided to work... undid all my changes and the passenger side works too...

It didn't work when the lights went on, figured this was because I'd selected option 5 in the drop down instead of 6. Changed this and now all works fine
 

Peppe

New Member
sorry if I get in the way .. I should also fit the bixenon headlights, currently I mount the original xenon headlights. I bought all the necessary (control unit 09, switch with drl, kufatec wiring) I wanted to know where the wires that from the kufatec wiring must be brought to the control unit 09 are connected
 

henkkeumus

Dutch Retrofitfanatic
Bro,

I normally bought all looms from Kufatec untill I saw that they just pin everything else from ElsaWin, it works but if you need to troubleshoot and you use Elsa on your side it's going to be a ******* nightmare. You are best of repinning everything (my own experience with Kufatec looms).
 

Peppe

New Member
I also have the led rear lights of the audi a 3 led restyling, I have to mount them on my pre-restyling ... I got them used by a junkyard, probably the old owner i had installed on an audi a 3 pre-resyling because I see that the wiring of the external side lights have been changed (from 6 pin to 4 pin) while the internal ones I don't know ,,, now I don't know how to connect them and what to enable via vag-com, I will have to do some tests
 
Top