1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

2000 A3 8L Central Locking Pump.

Colin Sutton Dec 1, 2019 at 10:22 PM

  1. Colin Sutton

    Colin Sutton New Member

    16
    4
    3
    Recently had to change pump motor as brushes had worn out . Used good motor/pump assy from another unit, but also had to change damaged small sub- board on motherboard now pump wont run . Pump units had different final letters _P + A .Do I need to Resync pump with VAGCOM. Any help greatly appreciated.
     
  2. Avatar

    snack-media
    Advertisement


  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    30,474
    2,012
    113
    Need to check etka to verify the different letter will work on the 8L as not all are the same.

    If the mobo is for another chassis, it may not work together if PCB setup different of course.

    Not sure of any basic settings on the pump to setup tbh, ideally check with vcds.
     
  4. Colin Sutton

    Colin Sutton New Member

    16
    4
    3
    What is etka.Please excuse my ignorance.
     
  5. Colin Sutton

    Colin Sutton New Member

    16
    4
    3
    Original pump unit . 8LO 862 257 P. Sub Board taken from 8DO 862 257 E. Main board used from original pump .
     
  6. Colin Sutton

    Colin Sutton New Member

    16
    4
    3
    20191101_145946.jpg

    My mistake pumps are suffixed "P" & "E" ,also one is 8LO & other is 8DO from pictures . Sorry .
     

    Attached Files:

    Last edited: Dec 2, 2019 at 11:22 PM
  7. Colin Sutton

    Colin Sutton New Member

    16
    4
    3
    Got this from my V-gate vs450 scan tool. 20191204_162407.jpg
     

Share This Page