2.0 TDI 170 smoke on idle

KeeefyB

KeeefyB
Hi Guys,

So I seem to have some smoking on idle.

I’ve got a link to a YouTube video that shows it.

Any ideas what it could be and where to start looking? There’s no smoke when driving normally.

When I pull up after a short drive and the engine is warm and restart the car, a massive cloud of smoke comes out. The car is losing coolant. Maybe topping up every second week.

Any help would be good, just as a guide on where to start.



Sent from my iPhone using Tapatalk
 

Pie-eyedpiper

Registered User
That's steam not smoke, the water clearly gathers as you switch off then gets blown out as steam in start up.
If you haven't got any sign of an external water leak it's got to be an internal water jacket leak.
Has your car overheated?
 

KeeefyB

KeeefyB
I had the AA out maybe 10 months back because I had an issue with my heating and the technician did whatever he needed to do, but never closed the cap properly.

So after a 30 mile trip on the motorway I had a low coolant message on my dash. I managed to get to the hard shoulder as soon as the message came up. No overheating or anything but I’ve noticed coolant loss ever since this point. Sometimes i lose coolant, sometimes not. It’s hard to explain.

The patrol that came to me after the message did a check to see if I had any head gasket trouble and he said it was all fine and no issues at all.

If it’s steam then I’m swaying away from the EGR valve that was mentioned to me by another AA patrol.


Sent from my iPhone using Tapatalk
 

KeeefyB

KeeefyB
Bit of an update.

Apparently, injector 1 is reading well out. 2, 3 and 4 are reading alright. But 1 is high.

Never rains but it pours sometimes!


Sent from my iPhone using Tapatalk
 
Top