Yaw rate sensor fault 01542

boomtown

Registered User
Joined
Jun 12, 2011
Messages
130
Reaction score
1
Points
16
Location
NULL
Just had this fault come up , abs light has been coming on now and again, well after braking slowly coming to a stop it felt like the diff was locking up, and i get thisany ideas ?cheersa4 3.0 v6 quattro 02
 
01542

You've not been fitting a new stereo, have you? Yaw rate sensor is located in the dash roughly behind the headunit.
 
01542

You've not been fitting a new stereo, have you? Yaw rate sensor is located in the dash roughly behind the headunit.
No mate, had a knock on the front a few months ago, dealer had to replace abs module as light wouldnt go off, few months down the line im getting this
May just swap it out , seen them on ebay for about £30
Is it a pig of a job, or fairly simple
Cheers
 
Looking at the manual, it's not that straight forward. Different procedures depending whether you have ESP or not as they're two different units. Also, a recode with VCDS is required for the ESP version.

I'd suggest checking the connector on it for security of attachment and contamination if it's only been replaced recently. It's just below the coolant expansion tank in the engine bay.
 
Well, ive just replaced the brake switch and getting esp and abs lights and fault code 01435 brake pressure sensor
Does this need setting up with vcds
 
Looking at the manual, it's not that straight forward. Different procedures depending whether you have ESP or not as they're two different units. Also, a recode with VCDS is required for the ESP version.

I'd suggest checking the connector on it for security of attachment and contamination if it's only been replaced recently. It's just below the coolant expansion tank in the engine bay.
Whats under the expansion tank? Having problems with my esp on s3 8l and need help
 

Similar threads