q7 drivers please help with mmi

vw754

vorsprung Durch Technik
Joined
Nov 4, 2006
Messages
2,638
Reaction score
84
Points
48
Location
U.K
got 3 cd pack to upgrade to version 5570.(audi q7)........mines at 4220, disc 1 stated :folowing devices are NOT in download mode: idc.

what is this ?

i continued with next device and did all 3 cds,cd 1 takes it from 4220-5150........then cd3 takes it to 5150 -5570,cd 2 did ok,cd 1 has got me baffled........i heard idc can be disabled,i read it on the net somewher,but it be ok if i knew what it is.....ive now got no sat nav ! any ideas?
 
IDC is the CD-Changer. Is everything else working? When you press the navigation button what message do you get? Also how old is the sat nav disc you have?
 
funny this,ive just gone to the car after an hour and checked and got this :
http://i851.photobucket.com/albums/ab80/vw754/DSC_0658_zps3fdf0006.jpg

http://i851.photobucket.com/albums/ab80/vw754/DSC_0657_zps8bad8c45.jpg


http://i851.photobucket.com/albums/ab80/vw754/DSC_0660_zps0705c492.jpg



QUOTE=B5NUT;1826747]IDC
is the CD-Changer. Is everything else working? When you press the navigation button what message do you get? Also how old is the sat nav disc you have?[/QUOTE] sat nav disc was brought from audi today IDENTICAL TO THIS .................... AUDI A4, A5, A6, Q7, A8 MMI software update 3cd's 2013 latest version 55.7.0 | eBay

Everything is working,only thing ive noticed different is when i press the tel button or name button it lights up telephone menu green

Is this propery upgraded now?## Also ive never been able to connect my mobile phone with the cars bluetooth,then again does the q7 have a built in bluetooth that i can connect to?
 
Last edited:
The last picture shows the correct version. Is the nav now working, if you press the telephone button does it state not installed?
 
NAV IS WORKING YES,if i press telephone button it says something in the lines of phone not installed or something,cant remember to be honest,il look tomorrow,but im sure its refering to the car phone but theres no phone or cradle in the car but the base is,if ya no what i mean????
The last picture shows the correct version. Is the nav now working, if you press the telephone button does it state not installed?
 

Similar threads