Who here is successfully running a forge split-r with no error codes on their AUM?

FJ0372

Registered User
Joined
Jan 1, 2012
Messages
22
Reaction score
0
Points
1
Location
NULL
I'm not interested in another thread about the 007p being a better performance part or the car being intended for a recirc. rather than an atmos. I'm just interested to know whether the forge split-r can actually be run on an AUM without causing ECU errors/ running issues and at which hybrid setting this is possible on?

Thanks in advance for all helpful replies.
 
IMO No...

Its no good as an atmos or a DV valve as its hugely compromised to make it what it is...

While you may not be interested in the whole "the car being intended for a recirc. rather than an atmos" discussion the fatcs are on std management they will cause problems...

There is no compelling reason to use the split-r over a recirc valve...

<tuffty/>
 
If the noise is what you are after, then you will easily achieve that with a Forge 007/008 valve and an open cone filter.
 
I'll hold my hands up and admit I ran a Split R on my first S3 for about 6 months and also my current one (APY) for over 9 months.......

It didn't throw up the engine management light on either of the cars.

My 1st S3 only had the Split R on..

Whilst my current car S3 is running a B5 TIP, Large Cone filter, Re-map and 007P and I would say my current set up is now louder than how it was on my 1st S3 that was standard with just the Split R
 

Similar threads

Replies
8
Views
1K
Replies
52
Views
7K
Replies
0
Views
707
Replies
14
Views
1K
Replies
12
Views
2K