Engine Mount

jay786

Registered User
Joined
Feb 10, 2012
Messages
91
Reaction score
0
Points
6
Location
London
How many Engine mounts on a 2002 Audi A4 1.9 TDI AVB ..?

Ive got a engine mount solenoid fault and tryna figure out which one .. is there only one engine mount ..??? :s

Thanks
 
I think there is only one with wires going to it. Think its the near side one.
 
yep only one with wires to it but if the others are goosed it will pick up the knock and show a fault.....mine had
a stored fault and it was the rear gearbox mounting causing the fault i have a brand new front engine mount without the wiring in me boot:icon_thumright:
 
so how do i know which one is faulty ..?

im getting error short to B+
 
If there's only one electric engine mount, and you've got an error code then its safe to assume that the mount with the wires to it is at fault. Just check the wires aren't damaged before you going ordering a new mount.
 
With Multiple Wired engine mounts like on the V6, you can determine which one(s) are faulty using VCDS (even in shareware mode).
> Clear fault codes, start / rev engine fault should re-appear
> Disconnect engine mount sensors one at a time, clear fault codes, start / rev engine, and you will find with the faulty one disconnected the fault code does not reappear.

Other than this test, I have found no way to ID which one is bad. Cant see anything physically wrong with bad one.
 
I had the same fault on the V6, to find the one that was dead I measured resistance with a multimeter.
 

Similar threads

Replies
0
Views
1K
Replies
11
Views
2K
Replies
1
Views
893
Replies
2
Views
2K