AC Blower Stopped Blowing

Simo_UK

Registered User
Joined
Feb 12, 2012
Messages
37
Reaction score
2
Points
6
Location
NULL
Not particularly impressed.

Had my car for a week, of which 6 days of that its been on the drive while I've worked away. Already problem No1

The AC Blower doesnt seem to be working, regardless whether AC is on or not. Fuses checked for AC and blower, all OK.

Have booked it in for Tuesday, thought I'd check to see if this is a common issue?
 
Bad news.

Good news is that no it's not a common issue.

So even if you manually wind it up to blow hard it doesn't? I ask as they program is only to blow warm air once there's warm air to blow and hence first thing on a cold morning you may feel it's not doing what you expect.

Does the screen demist button not make it blow hard on the screen?
 
Nope, I'm afraid not - no breath at all regardless of setting.
Oh well - trip to the dealer #1!
He can do the software updates while he's at it! :)
 
The AC Blower does have a fuse of it's own. Have you checked it ?

Brown fuse carrier, #8, 40Amp
 
Yep, all intact :(
Oh well, micro cloth it is until fixed then!
 
All good - fixed today in less than 2 hours. Seems to be a 'known' issue rather than a 'common' issue.
Motor bushes are known to wear out. Updated part fitted.
Happy again....with a clear windscreen!
 
Hi I appear to to have the same issue with my 2010 B8 A4 Avant but it intermitten and getting worse . Did Audi just replace the bushes or whole blower unit? How much did they charge?
 

Similar threads

Replies
4
Views
674
Replies
6
Views
1K
Replies
10
Views
1K