12v socket (cig lighter) not working

rickparmar

Registered User
hi all,

First time I’m trying to plug in my dashcam in the 12v cig lighter and its not working. Ive tried other chargers etc so looks like the fuse is blown, no idea why

I cant access manual in my car as it says its not available and looking online I cant locate the correct fuse or what it would be called in the manual

Any ideas?
 

Sandra

Administrator
Staff member
Administrator
Audi Main Dealer
Platinum Supporter
hi Rick, I’m pretty sure the fuses are in the boot at the drivers side wheel arch. There should be a panel that you can remove and the fuse box is in there. I think it’s its a blue fuse
 

rickparmar

Registered User
So still no luck, myself and the AA checked two fuse boxes and all fuses are ok,

1. passenger side dashboard
2. passenger side boot

No idea if its a missing fuse, and if so where it would be located

Can any one help?
 

007dan91

Registered User
Did you look in the passenger side footwell fuse box? I believe the fuse you are after is in there and located in Fuse carrier C, Location 6 - Sockets

I've attached the images from the manual which show all the fuse box locations and what each fuse corresponds to.

Hope it helps.

Screen Shot 2017-12-27 at 14.16.25.png Screen Shot 2017-12-27 at 14.16.36.png Screen Shot 2017-12-27 at 14.16.44.png
 

rickparmar

Registered User
Thanks Dan, this helped a lot. I finally had a chance to look at this.

the fuse has blown, as soon as I replaced it the new fuse blew too, so somewhere there is a short in the circuit.

Would anyone know where I could check to find the issue?
 

007dan91

Registered User
if the fuse keeps on popping take it to Audi and show them, I would think a short circuit would be covered under warranty.
 
Top