Alarm Problem..

THE MONSTER

Registered User
Joined
Sep 10, 2008
Messages
296
Reaction score
9
Points
18
Location
NULL
My hazards come on and flash at random no Siren just the Hazards..

I think I have heard something similar before on here but cannot remember what it is.

I have not got Vagcom so cannot see what's Triggering it off..

But it will drain the Battery if left a few days without driving it and Alarmed..
 
Last edited:
Where are you? someone with VC may be local and would scan your car for a few beer tokens... :happy:

Try arming the alarm, AFTER pressing the button on the drivers B pillar: (ie: press the button, the LED next to the door pin will light. then get out and lock) if the alarm still goes off, you've just determined its not the interior scan...

A duff backup sounder is a common cause of this though, yep i have the same problem thus i have removed it (its in the boot somewhere depending whether its an avant or saloon).

Hope this helps a bit.... :arco:
 
Where are you? someone with VC may be local and would scan your car for a few beer tokens... :happy:

Try arming the alarm, AFTER pressing the button on the drivers B pillar: (ie: press the button, the LED next to the door pin will light. then get out and lock) if the alarm still goes off, you've just determined its not the interior scan...

A duff backup sounder is a common cause of this though, yep i have the same problem thus i have removed it (its in the boot somewhere depending whether its an avant or saloon).

Hope this helps a bit.... :arco:
I did fail to mention that the Alarm works when you set it off both Siren and Hazards so it's just the Hazzrads that come on when the car is standing still on the drive and then if left a day or two will run the battery down..

I found this out when I just happened to notice the hazards going off once when it was dark and you could see the flashing they are on for ages then they go off...
 
I think the best course of action would be to scan the car with VC to see whats going... the other thing (other than alarm) that causes the indicators to flash with no siren is a crash signal from the airbag controller, so may be worth scanning that too...
 
I think the best course of action would be to scan the car with VC to see whats going... the other thing (other than alarm) that causes the indicators to flash with no siren is a crash signal from the airbag controller, so may be worth scanning that too...
There is a possibility that the bonnet sensor on the front maybe a bit dodgy it was flopping all over the place at one time but I managed to steady it..

But should the Siren come on has well if that was to blame not just the Flashers..
 
Give us a clue where you are, someone local might have vagcom
 
Did you get to the bottom of this? I now have a full working vagcom if its of any help? (only if the car is a B5 A4 or a 8L A3 as the lead does not do CANbus)
 

Similar threads