W3STY's Progress Thread

What colour S3 Avus for the Track?

  • Porsche Guards Red

    Votes: 43 57.3%
  • Kawasaki Green

    Votes: 32 42.7%

  • Total voters
    75
Yep same boost, K04 turbos, and even the same Revo settings. Our cars are almost identicle performance wise.

Strange lol

Looking at the boost off Bill dyno run, you're running close to the same boost pressure as mine after 5000rpm, around the 17psi ish mark, i did some logs on mine a few days ago and i think the highest intake temp i saw was 26-28. I suppose ambient temp must have a big part to play in this...

Well all this intake temp stuff has got me wanting a fmic now!
 
Strange lol

Looking at the boost off Bill dyno run, you're running close to the same boost pressure as mine after 5000rpm, around the 17psi ish mark, i did some logs on mine a few days ago and i think the highest intake temp i saw was 26-28. I suppose ambient temp must have a big part to play in this...

Well all this intake temp stuff has got me wanting a fmic now!


You're only getting 26-28 degrees with SMICs??? That's good. Why is mine not freezing cold then?
 
You're only getting 26-28 degrees with SMICs??? That's good. Why is mine not freezing cold then?

Yeah, from what i can remember, will post my 118 logs later bud. Bear in mind though that mine peaks at 17psi and hold that all the way to 6k at the moment. Once this goes to 22psi the ait's will probably go up

I
 
1st log is without intercooler spray, 2nd is with intercooler. The washer pipe popped off whilst logging so the 2nd log is a bit pointless lol

Mine - 5800rpm - 26oC - 2110mbar (smic)

Westy - 5880rpm - 30oC - 2220mbar (fmic)

118.jpg
 
Yeah, just on the passenger side cooler, not sure if it makes that much difference though lol

Have you taken the AIT sensor off and cleaned it? I remember cleaning mine a few years ago, it tends to get a layer of baked oil on the wire
 
Yeah, just on the passenger side cooler, not sure if it makes that much difference though lol

Have you taken the AIT sensor off and cleaned it? I remember cleaning mine a few years ago, it tends to get a layer of baked oil on the wire

Can you trigger the spray manually? Do 1 run with it off and 1 run with it on.

I cleaned the AIT a few weeks ago, there's pics on page 15 of this thread I think. It didn't make much difference so I'll try Tam's AIT sensor tonight.
 
Can you trigger the spray manually? Do 1 run with it off and 1 run with it on.

I cleaned the AIT a few weeks ago, there's pics on page 15 of this thread I think. It didn't make much difference so I'll try Tam's AIT sensor tonight.

The 1st bit is without and then the 2nd bit is with spray, but at some point in whilst logging the washers pipe came off :( It's plumbed into my rear washer line so i operate it manually with the wiper stalk
 
The 1st bit is without and then the 2nd bit is with spray, but at some point in whilst logging the washers pipe came off :( It's plumbed into my rear washer line so i operate it manually with the wiper stalk

Get some pics up in your build thread, or point me to where they are ;) I'd like to see you sprayer oooer!

I've only just seen your g/s readings, bit low arent they?
 
whilst you are all getting jiggy with your logs, comparisons, and conclusions..............
Same gears used for the logs between you? load the same?

whilst comparing different data from different cars, try to at least make sure the tests are done in a uniform way else its going to be at best inconclusive.

you are also comparing hybrid with std k04 here........ unknown boost @ turbo also...
 
whilst you are all getting jiggy with your logs, comparisons, and conclusions..............
Same gears used for the logs between you? load the same?

whilst comparing different data from different cars, try to at least make sure the tests are done in a uniform way else its going to be at best inconclusive.

you are also comparing hybrid with std k04 here........ unknown boost @ turbo also...

No we're comparing 2 K04s, both have inlet mani gaskets, Revo stage 2 on same settings, just different FMIC. When we did do our tests the ambient temp was 18 degrees both times.

What else can I log to get some more answers?
 
You and Tam should log the same blocks and in the same gear side by side to get most uniform test I would say.

Have you both routed your piping pre and post cooler the same. That could make a difference if the route for the air flow is shorter/longer or has less/more curves/bends than the other.
 
Last edited:
You and Tam should log the same blocks and in the same gear side by side to get most uniform test I would say.

Have you both routed your piping pre and post cooler the same. That could make a difference if the route for the air flow is shorter/longer or has less curves

Good idea.

We always do our logs in 4th gear.

He does have 45 degree bends off the FMIC end tanks compared to my 90 degree bends :think:
 
Lol 4th gear to the redline? :eyebrows:
 
Good idea.

We always do our logs in 4th gear.

He does have 45 degree bends off the FMIC end tanks compared to my 90 degree bends :think:

That 45 degree bend will be less of a restriction than a 90 degree bend. Tams air flow could be flowing better than yours pre and post cooler so Tams air flow velocity could be quicker so less time for a build up in pressure and temp. Tams air flow pre cooler could be a few degrees cooler than your which may explain his colder AIT's, just a thought.
 
That 45 degree bend will be less of a restriction than a 90 degree bend. Tams air flow could be flowing better than yours pre and post cooler so Tams air flow velocity could be quicker so less time for a build up in pressure and temp. Tams air flow pre cooler could be a few degrees cooler than your which may explain his colder AIT's, just a thought.

Dont make me buy a 3rd set of pipework :(
 
Dont make me buy a 3rd set of pipework :(

haha if your temps are still consistently higher than Tams when all the variables are as uniform as possible you could just swap the 90 degree piping with Tams 45 degree pipes to see if that makes any difference.
 
You do have a very good point there. When you have VCDS you just go hunting for issues.

100% you strive for a perfect running engine and forget to enjoy your car in the process.

I been looking at WMI for my next car and its a great mod, pluses all round, cooling and cleaning.
 
Won't your turbo be working harder to fill a larger volume than tam to the same pressure, therefore more heat?? Just a theory

turbos not working harder to fill a larger volume, once its filled its filled.. and its going to be less pressure loss across the larger core, so less work for turbo..
 
I dont know any more. I've tried a small FMIC with a SMIC, a small FMIC by itself, and now a big FMIC and everyone else still seems to get better AITs :(

pardon my bluntness.. but why the **** are you worrying about your air temps when they are very low..
you say everyone else... but **** everyone else, and I bet they dont have cooler temps at all!

unless yours is IDENTICAL to tams in EVERY RESPECT, you are chasing something which is irrelevant. Logging it to death which is futile

Your code is NOT the same as Tams, as evident by the higher boost his runs compared to yours on what should be the same settings.. Whatever REVO flashed his to, looks different in how it reacts compared to the stage 2 I flashed into yours.. I dont know why.
 
pardon my bluntness.. but why the **** are you worrying about your air temps when they are very low..
unless yours is IDENTICAL to tams, you are chasing something which is irrelevant.

Your code is NOT the same as Tams, as evident by the higher boost his runs compared to yours on what should be the same settings.. Whatever REVO flashed his to, looks different in how it reacts compared to the stage 2 I had to flash into yours..

I'm only bitter because there are people with smaller FMICs with lower temps and they got to keep their fog lights :banghead:
 
Finally got round to loggin the Toyosport FMIC. Wow what a difference to cooling it makes. I gave har a big thrashing and pulled over to touch the inlet mani, icy cold.

ToyosportFMIC.jpg


It was 18 degrees ambient temp and I saw a max of 33 degrees on boost mid 20s on cruise. Now that's a bit better than 50 degrees!!!

I may have a boost leak somewhere as the car doesn't seem to be pulling as hard as it was. I'll go round the clips and tighten them all up tomorrow.

Very happy :)

WTF is wrong with these temps????
eh????
 
Except Dave who has 3 small intercoolers and 24psi.

Anyway I'll stop moaning now and step away from the VCDS ;)

:thumbsup: go and enjoy your car Neil. You have spent a hell of a lot of money on it recently so enjoy it.
 

Similar threads

Replies
9
Views
2K
Replies
26
Views
2K
Replies
225
Views
23K
Replies
1
Views
940