1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

RSQ3 10 Digit Vehicle Code

S3GCN Dec 24, 2020

  1. S3GCN

    S3GCN Registered User

    94
    64
    18
    A couple of weeks ago I picked up a 12 month old RSQ3, which I purchased from a specialist dealer rather than Audi. Unfortunately I wasn’t provided with the plastic key tag. I need the code off the key tag to fully set up the My Audi app. Does anyone know where I can obtain this? Audi want £64 to provide a new tag and so the code which seems steep. TIA


    Sent from my iPhone using Tapatalk
     
  2. Avatar

    snack-media
    Advertisement


  3. cosmicblue

    cosmicblue Registered User

    904
    489
    63
  4. DJAlix

    DJAlix VAG Car Coding™ Limited Site Sponsor Gold Supporter VCDS Map User VAG Can Professional ODIS (Offboard Diagnostic System)

    6,697
    5,120
    113
    Audi only I believe. Just logged in to the systems which I have access to as a 3rd party services provider, using own vehicle as a test, and cannot see the code.
     
  5. S3GCN

    S3GCN Registered User

    94
    64
    18
    I emailed Audi UK customer services earlier in the week, but they have replied directing me to my local dealer to order a new tag for £64. That all seems OTT when I don’t need the tag, just the code.

    In the email I have given Audi UK my reg. no. and in their response they have changed the subject of the email to a 10 digit reference, which has two letters, seven numbers then a letter. I suspect this is the reference they have given the enquiry but I did wonder if they had inadvertently given me the code. Does anyone happen to know what the format of the 10 digit key reference is?


    Sent from my iPhone using Tapatalk
     
  6. S3GCN

    S3GCN Registered User

    94
    64
    18
    Thanks Alix. I’ve done a similar jump to you, I had an S3 until 20 months or so ago and remember great input from you on the S3 forum. The SQ5 looks mega btw.


    Sent from my iPhone using Tapatalk
     
    DJAlix likes this.
  7. NWHighlander

    NWHighlander Registered User

    19
    9
    3
    Hi S3Gcn, I have a F3, my tag is all upper case letters, I don't know if that helps.
    Good Luck.

    Mike
     
  8. S3GCN

    S3GCN Registered User

    94
    64
    18
    Cheers, I didn’t think that they would have done it by accident but you never know do you.


    Sent from my iPhone using Tapatalk
     
  9. cosmicblue

    cosmicblue Registered User

    904
    489
    63
    Yeah, mine is all 10 upper case letters too. Audi CS used to obtain the the MMI key tag code from Germany - maybe the policy has changed. I know it's precious, in addition the physical item being locked in the safe I have a photo of it too. Really ought to down to the supplying dealer to provide that tag - it's part of the car.
     
  10. S3GCN

    S3GCN Registered User

    94
    64
    18
    I might give them a bell after Christmas and see what they can do. Being an independent I doubt they’ll do anything to be honest.


    Sent from my iPhone using Tapatalk
     
  11. aj84

    aj84 Registered User

    60
    15
    8
    Same issue here, SQ5, no white plastic keytag.
    Audi CS said go to dealer when I called last week. Similar quote to above and need to take my logbook and proof of who I am with me to the parts dept to order
    I'm there on Tuesday so will speak to my service advisor contact and see whats what
     
  12. Avatar

    snack-media
    Advertisement


  13. S3GCN

    S3GCN Registered User

    94
    64
    18
    Did you get yours from Audi or an independent/non-Audi dealer? I’d be interested to know your outcome, if you could let me know. Cheers


    Sent from my iPhone using Tapatalk
     
  14. aj84

    aj84 Registered User

    60
    15
    8
    Mine was a strange one but apparently more and more common - It was a Sytner Select car - Sytner being the group which also houses the likes of BMW, Jag, Audi etc.

    Car was traded in toward a range rover at a Sytner Jag/Landrover branch who essentially said they did not want/could not sell it but as it was under 3 years old, they could not just auction it either.
    Sytner BMW as a result "purchased" it from them to sell a their dealership as they also sold other non-BMW cars under the Sytner Select scheme.
    However... they still deal with a Sytner/Group Audi dealership for all things Audi...so in my case, one of the fobs was not working properly (unlock button only) and they ordered a new one via Sytner Audi.
    All a bit weird :)

    Will update on Tuesday/Wednesday to see what Audi say but I will say Sytner BMW and Sytner Audi said point blank they would not cover the cost because it is not something they request from the customer nor do they have to supply it even under the Audi used approved scheme - as long as its got 2 fobs/keys.
     
  15. cuke2u

    cuke2u Well-Known Member

    13,060
    5,281
    113
    I would argue that being unable to use all the features of the vehicle is definitely the supplying dealerships responsibility under the trade description act?
     
  16. AllanG

    AllanG Macan S

    818
    602
    93
    I can’t believe that the buying dealer didn’t insist that the seller provide the 10 digit code as part of the contract as, IMHO, this is as important as the 2 fobs/keys........when I sold my previous A3 and, more recently, my Q5, both buyers asked for the code, which I provided.
     
  17. S3GCN

    S3GCN Registered User

    94
    64
    18
    I suspect a lot of people won’t realise the significance of the tag and will either forget to pass it on or ditch it. Pretty rubbish really, especially if a replacement will cost a decent sum.


    Sent from my iPhone using Tapatalk
     
    AllanG likes this.
  18. aj84

    aj84 Registered User

    60
    15
    8
    Agreed! I have thrown them in previous cars although I still don't know what the significance of them were for those models pre-online MMI - I found 2 a few days ago for cars that are long gone and would not even know the model they belong to now as there does not seem to be any indication on it
     
  19. aj84

    aj84 Registered User

    60
    15
    8
    As promised an update - no go for me to get it free - the systems literally would not let him as its not a warranty issue and its not a missing key issue as one was generated initially to the original buyer. Had to be ordered in at a cost of around the £60 mark. Not got the invoice yet as the cars still in to get the other bits sorted out but will post once its back.
     
  20. S3GCN

    S3GCN Registered User

    94
    64
    18
    That’s a PITA then. Have they given you any idea of whether it just needs the new code. I was Googling the issue a few days ago and I saw a post where someone in the same position said Thule had to book the car in at a dealer for a few hours to remove the previous user info and programme the new identification info to the car. If that’s the case the labour for it will be a fortune as well. I’ll probably give my local Audi dealer a call tomorrow to see what the crack is.


    Sent from my iPhone using Tapatalk
     
  21. S3GCN

    S3GCN Registered User

    94
    64
    18
    Yesterday I went to Audi and ordered a new tag. The dealer where I purchased the car from has offered to cover the cost of the purchase of the tag. Audi have told me it will 10 days or so before it arrives. We have gone into tier 4 overnight though so when I will actually get the tag god knows. They said that they are getting 4 or 5 enquiries a day in that branch for new tags so that is a cash cow for them. I’ll have to see what if anything else needs doing to link the tag when it arrives.


    Sent from my iPhone using Tapatalk
     
    cuke2u likes this.
  22. NWHighlander

    NWHighlander Registered User

    19
    9
    3
    I have always handed over my tag to who ever is buying. A message I get from this thread is ask the sales droid to produce the full docs before agreeing to sale. IMO the tag should be present with the car.

    Mike
     
    AllanG likes this.
  23. aj84

    aj84 Registered User

    60
    15
    8
    Just got back from the dealer and have it all activated
    Price-wise as above, around the £60 mark
    Code - 10 characters (no numbers)

    Activating was a bit of a pain. My Audi app was already paired with the car and within the MMI screen, I was "logged in". But I just could not create a Primary User. If I went into that screen, there were no users and I could not add one.

    Eventually the dealer did something within their back-end but first glance, it was all setup correctly their end.
    Whatever he did (he too is unsure), this got "User" under primary users but the number 0 next to it.
    If I tried to now login, it asked for user ID and the 10 character code...but failed stating No myAudi account is available or the account has not been verified.

    User ID was my email address as per the My Audi app and website account but no go.
    Eventually I read a thread about logging out and logging back in - I did this and this time, Primary User login already had my email address populated in there. So now it only required the 10 character code and bang, I'm in.

    If anyone has issues, let me know and I can get a more accurate description on screens although back-end side I can't help as the service advisor did this on his laptop.


    First glance, it's not bad but in terms of functionality, it only really gives you the ability to lock/unlock the car. I thought like BMW connect you could switch on/off lights etc.
    Also tells you how much fuel is remaining, oil level, and a status on the car security such as doors, windows, lock status etc.

    Also lock/unlock takes a good 30 seconds so unless you're unlocking it while walking down the stairs, locking your front door and getting to the car, the fob is much quicker!

    Hope this helps!
     
  24. S3GCN

    S3GCN Registered User

    94
    64
    18
    That sounds like it could be a faff then, especially as I have only ordered the tag from parts and have no need to book the car in for any other reason. I’ll have to see how I get on whenever the tag does arrive.

    From what I have read having full functionality of the MyAudi app will allow me to send nav destinations to the car from my phone or pc, which will be incredibly useful for me as I have to visit remote places for work where the postcode covers several square miles and there is no mobile signal. If I could drop a pin it would be great. With my previous Merc A35 I could use What3words to get me there.


    Sent from my iPhone using Tapatalk
     
  25. cuke2u

    cuke2u Well-Known Member

    13,060
    5,281
    113
    Yes you are required to be registered as the key holder by the dealership. When audi changed the myaudi setup a couple of years ago mine stopped working and I had to request my dealership to do this, no code was required then. I did a write up of the process then..
     
  26. S3GCN

    S3GCN Registered User

    94
    64
    18
    OK, cheers. I’ll have a search for the thread then and see if I can find it.


    Sent from my iPhone using Tapatalk
     
  27. aj84

    aj84 Registered User

    60
    15
    8
    An update on the faff that is MyAudi...
    I had to perform a full reset on the MMI this morning mainly to get a fresh set of settings after a load of changing around the last few days

    When I reset it, I got an email from audi.de to say it has been reset and as a result, I have not got access to the Primary User functionality.
    I then logged in using the 8 digit code to the app however when trying to add myself in again as a primary user, same thing as yesterday happened in that I could not add or enter the 10 digit code.
    The message was "there is currently no list of users"

    I logged out, logged back in, reset again, nothing would allow me to enter the code or re-activate myself as primary user.

    Called up Audi CS as my local dealership servicing was shut by 1pm and what resolved it was a simple soft reset - something an off/on did not do multiple times.
    As soon as I did the soft reset, I could see my name already populated BUT I could not log in even then.
    The only option you get once you see your name is to Reset Primary User.
    I did this and finally, I could see my email address which was awaiting the 10 digit plastic key code. Entered this in and I have access again.

    Observations:
    Audi CS said email address MUST be in lower case even though default entry is upper case
    Audi CS said apparently CREATING a primary user has been glitchy and mainly down on their systems/servers for 3 weeks now and she was surprised not only did I managed the other day but today too.

    So steps to potentially try are below and please refer to link below for any screenshots I refer to
    Connect Your Car | myAudi FAQs | Audi UK

    The assumption is you already have a My Audi account and have followed steps 1-4 in the link above.

    1. Login to MyAudi App first using the Menu>Audi Connect>Right rocker>Login (step 5 and 6 on link above). Logging in user username/pass or pin is fine.

    2. Restart MMI - this is done by holding down the rotary along with the two side buttons facing up (towards radio/Nav) for 15 odd seconds and let go. It will "pop" and blank out before rebooting with your Q5/SQ5 logo etc.
    >>>in my case, a simple off/on even being off for 5 mins did not fix this so this soft reset was the only way for me

    3. You should now be able to get to step 10/11 in the link above and be able to add primary user. At this point, if step 1 and 2 has worked, your email address should already be populated (user name) leaving just the 10 digit code to enter from your plastic key.

    Basically follow the link above with the addition you need to restart the MMI using the keys mentioned above to see the add primary key option.
     
  28. S3GCN

    S3GCN Registered User

    94
    64
    18
    Sounds like one hell of a faff. Not looking forward to trying to sort this when my new tag arrives. As I have the new gen RSQ3 which is mainly touch screen I don’t have the mmi switches other than the volume dial so I’ll have to look into the soft reset on that system. I also still need to look for the post by cuke2u to see whether that has any other relevant info.

    Are you fully up and running with it now?


    Sent from my iPhone using Tapatalk
     
    H-M3 likes this.
  29. aj84

    aj84 Registered User

    60
    15
    8
    Tell me about it! I did find a TSB on it too and that was even worse ...something along the lines of having the drivers side open for 20 seconds but no more or less, then pair it etc....I'll post it here if anyone needs it but doubtful.

    Yup all up and running now.
    Not huge amount you can do especially compared to even older BMW connect cars where you can switch on and off lights, ventilate etc. But beggers can't be choosers...
     
  30. S3GCN

    S3GCN Registered User

    94
    64
    18
    It’s something that it is free for equipped vehicles. In the Merc A35 I have just traded in for the RSQ3 it had the functionality to do stuff such as remote lock/unlock but it was all optioned so you had to pay an annual fee for it.


    Sent from my iPhone using Tapatalk
     
  31. S3GCN

    S3GCN Registered User

    94
    64
    18
    Got a call from the dealer today to say my tag has arrived. Been to collect it, followed the instructions and I’m straight in, easy. I’m not sure if it’s fully sync’d yet but it does seem to be working. Amazing.[​IMG]


    Sent from my iPhone using Tapatalk
     
  32. isleaiw

    isleaiw Registered User

    316
    306
    63
    Congrats, I have my tag but after three attempts to sort it, I have failed miserably and given i will rarely use it other than to check locked, I'm inclined to not bother again!
     
  33. Avatar

    snack-media
    Advertisement


  34. cosmicblue

    cosmicblue Registered User

    904
    489
    63
    Yeah can be painful.

    Delete the Key User in the car - wait overnight/12 hours - the car automatically syncs with the Audi Connect Server and unlinks the car in that time. The next time you try it will (usually) work. The Key User delete process seems to take a few hours with no way around it.
     
  35. isleaiw

    isleaiw Registered User

    316
    306
    63
    Thanks, will have one more go and then, as the comfort access doesnt work from passenger door, dealer can fix it when in for warranty work....
     

Share This Page

Do Not Sell My Personal Information