1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice

1 Air vent not heating up

Jenkins Feb 8, 2020

  1. Jenkins

    Jenkins Registered User

    1
    0
    1
    Audi a3 sportback hatchback 5door (8v gen), 2.0 tdi. 2015

    I hope you can help guys as my mechanic doesn't know what to do about the defect.

    I have 4 air vents on my dash board. The two on the right are warm. the middle right is luke warm and the far right vent is just cold. Even when the cars temperature is 90'c.
    I've had the car serviced , electronically diagnosed, water pump changed and timing belt changed and still no joy.
    Any ideas?

    Thank you in advance
     
  2. Avatar

    snack-media
    Advertisement


  3. RichardT

    RichardT Registered User

    2,656
    1,451
    113
    You may have to resort to an Audi garage.
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    31,748
    2,324
    113
    Without testing the car, I would be looking at the motors, flaps for the left side vents to see if something's not mechanically moving as it should.
     
    zac7654321 likes this.
  5. S32B

    S32B Registered User

    6,441
    7,470
    113
    I had a similar problem a few months back, I was sitting in the car waiting for my wife and I noticed the top blowers on the left and left/centre were nowhere near as hot and as powerful as the ones on the right and right/centre. I turned both the fan speed and heat to max, it was very hot and powerful on the right side but the left side was lower on heat and power!!! I thought f-in hell, I'll have to take it to Audi.....then noticed what was wrong!!!

    I always set them in sync and never move them, so what you do on the drivers it does on the passenger side, heat and area:
    1.jpg

    I must have caught the button at some point and not noticed, so it had change to independent heat and area for each side of the car! So the blower was being split, rather than full belt in one area [​IMG]
    2.jpg

    So glad I noticed and didn't take it in :p:D
     
  6. zac7654321

    zac7654321 Registered User

    63
    11
    8
    try changing the airflow direction a few times... maybe a flap isn't moving freely and this will shake it loose...

    Sent from my SM-A530F using Tapatalk
     
  7. tquattro

    tquattro Registered User

    77
    13
    8
    I had the exact same issue, and it seems to be a common issue on A3s/GolfMk7s. It's most likely a clogged heater matrix, you need to replace it with a new one. Because of the clogged heater, as you have a TDI, it's possible you will have coolant thrown out of the expansion tank during DPF regen.
     
  8. sportback A3

    sportback A3 Registered User

    182
    22
    18
    As above, Check the expansion tank, inside there is a Silika bag, these are prone to busrting, the contents then get washed through the cooling channels, and clog the heater matrix. amongst other thongs..flushing the system doesnt always work sadly. New tanks dont have the bags inside anymore...
    I hope im wrong and it turns out to be a cheap simple fix
     
  9. kpm278

    kpm278 Registered User

    140
    15
    18
    Third vote for the heater matrix. Had same issue with low temperature on passenger side and coolant randomly dumping itself out of the tank. New heater matrix fixed both issues. The book says you have to remove the whole dash but I’ve seen it done (YouTube video) with dash in situ.
     

Share This Page

Do Not Sell My Personal Information