01089 Fault code

K96

Registered User
Hello,


I filled up with petrol and straight away the engine management light came on.

Scanned the car and it came back with the fault code 01089. (Fault attached in the picture) does anyone know what would cause this ?? Possible bad batch of petrol ? Filled up with Tesco 99 momentum. Car is a S3 8P S-tronic if that makes a difference.

Cleared fault code yesterday and it hasn't came back yet.

Any help is appreciate.
fce36415278b69c50bbf5cc2314decfc.jpg


Sent from my SM-G930F using Tapatalk
 

abmat

Well-Known Member
VCDS Map User
16825/P0441/001089

Contents
[hide]
16825/P0441/001089 - EVAP Emission Control Sys: Incorrect Flow
Possible Symptoms
  • Malfunction Indicator Light (MIL) active
Possible Causes
  • Evaporative Emission (EVAP) Canister Purge Regulator Valve (N80) faulty/jammed
  • Evaporative Emission (EVAP) Canister Purge Solenoid Valve (N115) faulty/jammed
  • Evaporative Emission (EVAP) Canister Sealing faulty
  • Pipes between Tank Breathing and Throttle Body leaky/blocked
Possible Solutions
  • Check Evaporative Emission (EVAP) Canister Purge Regulator Valve (N80)
    • Perform Output Test
  • Check Evaporative Emission (EVAP) Canister Purge Solenoid Valve (N115)
  • Check Evaporative Emission (EVAP) Canister
    • Perform Basic Setting
  • Check Pipes between Tank Breathing and Throttle Body
Special Notes
  • When found in the NAR 1.8T Audi A4 1.8T check TSB 24-08-78 or 2010268/3 or Pass-Thru equivalent TSB
  • When found in the NAR 1.8T VW Passat 1.8T check TSB 01-09-09 or 2005554 or Pass-Thru equivalent TSB
    • Note: The Passat 26E5 or "R5" recall includes the same software update
  • Make sure the quick release lines for the N80 valve and vacuum line to LDP are not crossed.
    • This can also make the engine hard to start after filling up the fuel tank
I had this. Wiggles the N80 valve and it cleared. Never came back.

How much did you fill it up? Did you too it off as this can cause this fault, level drops and it clears.
 

K96

Registered User
Hi,

Thanks for your help Mat, seems like a weird fault to pop up.

I just used out all my Tesco petrol and filled up with about £40 worth of V Power. Light hasn't come back on so I'll have to keep an eye on it.

I'll get on YouTube and see where the valve is located see if I can give it a wiggle/clean myself just to be sure.

Sent from my SM-G930F using Tapatalk
 

samuelh_888

Registered User
Change your N80 valve (£30) and replace the fuel cap (£20). Clear the code and see if it comes back. If so, you may need to look at testing the charcoal canister and lines.
 

K96

Registered User
Change your N80 valve (£30) and replace the fuel cap (£20). Clear the code and see if it comes back. If so, you may need to look at testing the charcoal canister and lines.
Sam I've cleared the code and it hasn't come back yet but if it does I'll take your advice and change the parts above ^^^.

Thanks for your help.

Sent from my SM-G930F using Tapatalk
 
Top