005 - No or Incorrect Basic Setting / Adaptation error after SRI reset

fizz

Registered User
Hi

Would anyone be able please advise how to reset the service light on an Audi A3 57 plate TDI 2.0 SLine with VCDS as I have followed the documented procedure here Ross-Tech: VCDS Tour: SRI Reset but now get the following error:

Address 17: Instruments Labels: 8P0-920-xxx-17-MY8.clb
Part No SW: 8P0 920 982 J HW: 8P0 920 982 J
Component: KOMBIINSTR. VDO H02 0980
Revision: D0H02002 Serial number: 2246I002005548
Coding: 0005428
Shop #: WSC 00618 210 91773
VCID: 40849B341364CC18615
1 Fault Found:
00003 - Control Module
005 - No or Incorrect Basic Setting / Adaptation
Freeze Frame:
Fault Status: 01100101
Fault Priority: 6
Fault Frequency: 1
Mileage: 36109 km
Time Indication: 0
Date: 2012.12.04
Time: 19:54:23

Although the light has now gone off, error appears when scanning. This is very frustrating as I would of thought the procedure to reset the service would not bring an error. I emailed rosstech a few times on their support address but have not yet received a reply. FYI I am using a HEX CAN USB (Genuine) cable. Any help appreciated guys.
 

@udi A3

Well-Known Member
VCDS Map User
From memory:
With the ignition on, pull out the trip reset knob and then let it go and then pull again and hold for about 5-10s it will reset the service indicator.

Regarding the fault code:
From Rosstech wiki:

When found in Audi A3/S3 (8P): Instrument Cluster:
  • Check/Perform Instrument Cluster Service Interval Settings (Adaptation Channels 42, 43, 44, 45 and 49)
 
Last edited:

fizz

Registered User
From memory:
With the ignition on, pull out the trip reset knob and then let it go and then pull again and hold for about 5-10s it will reset the service indicator.

Regarding the fault code:
From Rosstech wiki:

When found in Audi A3/S3 (8P): Instrument Cluster:
  • Check/Perform Instrument Cluster Service Interval Settings (Adaptation Channels 42, 43, 44, 45 and 49)

thanks for the heads up, however got a reply from Peter at ross-tech too with the following thats sorted the issue:
Just incase anyone else comes across this problem I got a reply from Peter from ross-tech with the following thats now cleared the code:

"You may need to manually adapt the channels. To reset these to factory
> default settings, follow the
>
> Select Address 17-Instruments
> [Adaptation]
> Enter in Channel [42], Read
> New value = [145]
>
> Enter in Channel [43], Read
> New value = [300]
>
> Enter in Channel [44], Read
> New value = 730]
>
> Enter in Channel [45], Read
> New value = [2]
>
> Enter in Channel [49], Read
> New value = [730]"

The difference from my original adaptations was channel 43 was set to 306 instead of 300. Hope this helps somebody.
 
Top