electrical fault

  1. J

    Fog Lights/Reverse light issue Audi A3 8P

    Hello, Recently I have noticed when going into reverse my rear fog lights are activating and when I activate my fog lights its my reverse lights coming on. I have had it checked via VCDS and the person checking couldn't see an issue (will post central electronics coding soon if needed), I have...
  2. F

    Reverse switch - no power

    Hello all, Done all the usual stuff I could find suggested online, new bulb, checked every fuse, new reverse switch, checked for power and broken wiring to reverse switch. Still nothing. I have determined that there is no power going to the reverse switch. Only pin 1 (Blue/Black) has any form...
  3. M

    What are all these faults??

    Hi, My car had thrown up all sorts of codes and i’m struggling to find fixes for them. Theres no power to the steering wheel at all no lights buttons dont work at however the horn does. Also inone of the 12v cigarette lighter ports have any power have tried to change the fuses and had no...
  4. Asahi

    Car starts then stalls [VCDS READOUT inc]

    Hi all, I'll keep it brief. Last week during this phase of bitterly cold weather my car wouldn't start. The car would start for a few seconds then stall and the glow plug light would constantly flash. I just assumed it was that and replaced all four glow plugs, some of which did measure high...
  5. Toonbaba

    A5 electrical issues with door controls ! please help

    Good day all, In the midst of the lockdown, there's these painful faults i cant understand and hoping someone can shed some light. Quick background as to when the issues began is i parked the car for a year while I repaired the broken timing chain and installed new battery. jobs a good one...
  6. S

    DESPERATE! - Instrument cluster not working - car wont start

    Hi All... At the end of my tether with this now :/ I've ripped the car apart trying to find a fix, but still cant find a solution. It's Audi A3 BKD 2006 8P with DSG It started with flickering dash clocks, the radio asking for a code sometimes and then next day the instrument cluster was dead...
  7. M

    S3 Electrical ticking noise help?

    Morning, My 2015 S3 8V has developed a ticking noise, if anyone could help diagnose the problem I would be very grateful. It occurs as soon as the ignition is on (not the engine) which leads me to believe it is an electrical fault. Once the engine is on then the noise will persist throughout...
  8. Will1893

    Bulb warning lights but bulbs are working

    So recently got a new car. Audi A3 2005 3.2l V6 Quattro manual 3dr. I believe it's the 8P1 chassis but could be wrong. So everytime I start the car (without the headlights on) it says I have a rear bulb out, usually the right but sometimes the left or both, when actually they are both working...
  9. R

    Help Please Audi A4 B8 1.8 TFSI Broken connector/wire front cover of engine

    Hi there, new to the forums. I've owned this Audi A4 b8 1.8 TFSI 2008 for 3 years now bought second hand from a dealer. I have only noticed this until recently. There is a wire that seems to be broken off the front engine side. I have no idea what it is and what its for and if its effecting my...
  10. I

    Numerous electrical faults whilst driving

    Hi guys Hate to be that guy that signs up to a forum just to leech some advice But in these snowy UK conditions my car is becoming almost un-driveable, and we uninformed are generally at the mercy of garages' knowledge and disposition towards ripping people off, so I am leaning on the good...
  11. Antony

    Various warning lights on dash but cannot find fault!

    Hi and hope someone can help. I have had about 5 or 6 warning lights come up on the dash at the same time. These include handbrake failure, eps error, rear spoiler problem, headlight sensor problem, and some others... Originally the car was viewed by Audi dealer who diagnosed the fault as the...
  12. benny279

    Instrument cluster failure

    Hey everyone, So I tried to start my car this morning to be presented with a failed instrument cluster, this isn't new for me I had this same issue I think last year but it resolved itself within a few days initially to the point of allowing the car to start but cluster didn't work then hours...
  13. O

    Reverse light fuse blowing

    Hi guys, Was driving about the other day and a mate mentioned my reverse light was out. After checking and replacing the bulb and testing the switch I found a 15 amp fuse in a 5 amp fuse spot that had blown. Put in a new fuse and it blew as soon as I turned on the ignition, I'm thinking...
  14. David Chambers

    Audi A3 1.4T turbo issues

    Hi guys, need a bit of advice, my car decided to not give me any power the other day, at first I thought my turbos gone, done a diagnostics, shows a few different things it could be, Solenoid valve P0243 Turbocharger bypass valve P0033 Purge control valve P0444 Camshaft A - position actuator...
  15. Mykee Kelly

    Open boot error! Diving me mad! HELP.

    Hello lads, so I've got the infamous error that the boots open and everything that comes with it, I've replaced the boot lock and still getting the error. The rear washer motor linkage is ruined (even has some teeth missing, this is being replaced as soon as it arrives, would a wet PCB on this...
  16. Horlix66

    Intermittent climate control fault?

    Hey all My car has developed an intermittent issue in the past 2 weeks I have a 2004 A3 3.2 and often (not always tho) when I exit the car and lock the central locking, I have noticed the climate control unit powers up momentarily - this then causes the dash clock to reset and also resets my...
Top