Search results

  1. MrTackalakalaka

    Car wobbling under acceleration

    Cool, thanks Alex will have a look and report back :) Hows things with you? Has been a while since ive been on here
  2. MrTackalakalaka

    Car wobbling under acceleration

    I'll have a look at the bolts. Hopefully its something as simple as that! Im tempted to change the driveshafts on both sides but dont wanna spend the money on parts then it turns out to be something else. Just wanted to see what others suggested.
  3. MrTackalakalaka

    Car wobbling under acceleration

    Thanks for the replies!! I was thinking possibly the CV joint so is nice to hear someone else suggest it! Is there any way you can check for excessive wear without taking it apart? Also could it possibly be an engine mount or anything similar? Yep have had all the alignment checked was spot on.
  4. MrTackalakalaka

    Car wobbling under acceleration

    Have noticed recently when accelerating hard (especially in 3rd and 4th gear) the car seems to wobble at the front. ive replaced quite a few parts recently - track rod ends, anti roll bar bushes, lower suspension arms, drop links etc. the car feels like brand new except for the wobbling under...
  5. MrTackalakalaka

    Track rod end lock nut size?

    Thanks very much for your help!!
  6. MrTackalakalaka

    Track rod end lock nut size?

    It's 2000 pre-facelift.
  7. MrTackalakalaka

    Track rod end lock nut size?

    Just a quick question. Need to replace the offside track rod end on my S3. I haven't got a spanner big enough to fit the lock nut. What size spanner do I need so I can go buy one tomorrow? Thanks
  8. MrTackalakalaka

    Spark Plug/Coil Pack change

    Hello everyone just wondering if there is a tutorial for changing the spark plugs and coil pack? Had a quick look earlier and I'm not sure about disconnecting all the hoses etc to get to the coil pack. my coil pack is the type that's bolted down thanks
  9. MrTackalakalaka

    What engine code is mine?

    Thanks very much! got an error....... Clutch Pedal Switch been having the problem of accelerating and it is very lumpy/hesitant etc
  10. MrTackalakalaka

    What engine code is mine?

    Hello there just trying to find the engine code of my s3 (aug, arz etc etc) its a preface lift (2000) S3. if anyone could help me out it'd be great
  11. MrTackalakalaka

    Whats everyones car history?

    My Cars: First Car when i was 17: Peugeot 306 1.9 TD - Died at 150k 2nd Car when I was 18-20 Seat Ibiza 1.4 - Sold for Audi S3 3rd Car when I was 20 - Mother bought it off me and still use it 4th Car/Van Project when I was 21 VW Transporter T4 - Caught on fire 5th Car when I was...
  12. MrTackalakalaka

    Rear Wiper Washer problem

    no worries......all done. think the plastic bit that connects the washer hose together has had it. will no doubt pop back off in the near future
  13. MrTackalakalaka

    Rear Wiper Washer problem

    Hello everyone For a while the rear window washer hasnt worked. Noticed a puddle under the engine.......remember reading somewhere about taking the air box out and you could get to the pipe that has popped off. Anyone know where the thread is? Have taken the air box out but cant seem to locate...
  14. MrTackalakalaka

    Hello what help do u need with your S3?

    Hello what help do u need with your S3?
  15. MrTackalakalaka

    T-Mobile Contract problems

    is that what u did? sent a letter and that was it done with?
  16. MrTackalakalaka

    T-Mobile Contract problems

    ah cool!! thanks for that!!
  17. MrTackalakalaka

    T-Mobile Contract problems

    Hello My girlfriend is with T-Mobile, took out a 24 month contract with them in 2011. She phoned them up today to see when her contract finished (thinking it was end of this month (April)). She was told it finished at the end of March 2013 and was automatically renewed. So she then asked if...
  18. MrTackalakalaka

    Linked upto VAGcom today

    All sorted now!! Turns out the timing belt was a tooth out of sync, hence the error code. Also had a split pipe right near the connection which was causing the loss of power. Timing belt sorted, pipe cut and shortened slightly to get rid of the split. All codes gone and running perfectly now.
  19. MrTackalakalaka

    Films & TV

    TV - Modern Family (It is genius), Dexter, Breaking Bad Movies - Bourne Trilogy, Taken, Varsity Blues, American Pie 1 and 2 and the reunion.
  20. MrTackalakalaka

    Linked upto VAGcom today

    just to check........is this the part i need? Bosch Audi | Euro Car Parts UK’s No.1 Car Parts Retailer
Top