Search results

  1. K

    car turns over but will not start?!

    Apologies, I meant the relay in the scuttle panel.. I know what you mean, I got the aa out and it started first time when he tried it!
  2. K

    car turns over but will not start?!

    Hope it sorts it, in the meantime tapping the box that holds the relay got mine started a couple of times when it was playing up.
  3. K

    car turns over but will not start?!

    Yes, it did it's been fine since, a cheap fix for a change, there is another thread on the subject, but I'd just swap it anyway
  4. K

    Starting problems.

    Just an update, my car appears to be sorted, not had any problems since.
  5. K

    Starting problems.

    Nope, only one 614 relay, well only one I saw! There are three relays under the ecu, a 614, the one you changed earlier and another one. Which I can't remember it's number but it's totally different :-)
  6. K

    Starting problems.

    Yeh, it's the 614 relay which has been changed to a 644 due to a fault.
  7. K

    Starting problems.

    That's a bummer, you could try the 644 relay, that I swapped, my friend asked audi for the ecu one, mine hasn't done it since, but it's still too early to say it's cured.. I'd try it, as it's not as expensive as the one you swapped. Good luck, I'll keep an eye on this thread
  8. K

    Starting problems.

    Good stuff... ive swapped my relay now, seems to be ok but its not been done long enough to be totally sure, I saw the relay you swapped right next to the one I did, so If my problem reappears, Ill swap that one too.
  9. K

    B7 s4 cranks but won't start

    Ive had the same problem, no glow plug light was the give away that it wasn't going to start, mine was intermittent. I swapped that relay too and mine seems to be cured.
  10. K

    Starting problems.

    Mine is a 56 2007 140bhp s-line, the relay I have is a 644, I'm not sure about any differences in the engine, I would have thought they are the same. Did you manage to fit it? I've not done mine yet, I finish work early tomorrow so will do it then, I'll update the thread.
  11. K

    Starting problems.

    The relay is 614, the new one I have has got a different number due to the old one having a design fault (as mentioned in the other thread). Im sure if you call audi and ask for an ecu/614 relay they will know which one you need.
  12. K

    Starting problems.

    Hi, Sorry for the late reply, I've got a friend who's got a garage, he got it for me from a main dealer, it's a revised part so has a different number from the one mentioned in the thread. I haven't got round to fitting it yet. I just tapped the black cover of the ecu. Might just have got...
  13. K

    Starting problems.

    ive just ordered the ecu relay,it was 15 pounds, its being delivered tomorrow. i tried to start it tonight and it wouldn't, so i tapped the ecu cover a few times and it fired up straight away. Worth a try to get yours going until you can try a new relay.
  14. K

    car turns over but will not start?!

    thanks for the reply, ive ordered one that isbeing delivered tomorrow, when i got home tonight, it would still not start, i popped the bottom and tapped the ecu case a few times with my keys, and it started up first time. Maybe there is a loose relay somewhere inside but with 7" of snow on the...
  15. K

    Starting problems.

    agreed, mine has always done it in the morning on the way to work, luckily the last few times have been when the missus has been off work. I don't think the relays are expensive, im going to just swap mine unless I get any further advice. Im not a mechanic but I think its an easy swap, I...
  16. K

    Starting problems.

    Sorry I cant offer any advice, I am having the same problem. I haven't noticed whether the fuel pump primes though. I have come across an old thread on here to which I have replied. If you haven't read it, It suggests it may be the ecu relay.
  17. K

    car turns over but will not start?!

    morning all, Ive just signed up as I am having the exact same problem with a 2006 A4 tdi 140. It does it to mine once or twice a month, including today when its snowing heavily..... Has anyone got any further info on what this problem could be, ive not yet slapped the ecu, to try that as I...
Top