Search results

  1. crisis72rdh

    Recall - issued 02/09/2022

    Just booked mine in after reading this thread. 66 plate S3. What I am intrigued to know is what Audi is saying if this update then flags the fluid pump error on the gearbox, as I'm out of warranty could be in for a big repair bill but because we didn't have this software monitor in place whilst...
  2. crisis72rdh

    LED DRL Resistors Location

    Hi, No, its to get rid of the canbus bulb warning message. The LED doesn't draw enough power so the resistor tricks it into thinking the filament bulb is still there. It gets ****** hot though, cheers for the ideas guys.
  3. crisis72rdh

    LED DRL Resistors Location

    Hi guys, I'm trying to install some resistors for my LED DRLs but they get so hot. I don't want them melting anything in the light housing so was wondering where they've been put by anyone whose done this? I've got an S4 so it's tightly packed in there. Cheers for any advice.
  4. crisis72rdh

    Xenon ballast issue

    Hey NHN, Thanks for your reply. Yea I though as much. Thanks for your insight. Here are the 2 parts with the numbers I referenced. I guess the part numbers are the smaller ones above them. Anyway. Seller said they were interchangeable between brands as they both support adaptive headlights...
  5. crisis72rdh

    Xenon ballast issue

    Thanks for the replies, Yea, the Audi part number is 1 307 329 114 the VW part number is 1 307 329 120 From my research its the same part, just different end numbers between the brands but the car just wont have it. The error it gives is: Address 55: Xenon Range Labels: 4F0-910-357.lbl...
  6. crisis72rdh

    Xenon ballast issue

    Hi Guys, I've just installed a supposedly refurbished xenon ballast unit on my S4 Cab and found that it doesn't do the auto leveling then throws the error in the DIS. The light works though. The question I have is the xenon unit I was sent is from a vw but from what I read up online the parts...
  7. crisis72rdh

    A3 2.0 FSI misfiring ?

    Hi Guys, I have the exact same problem on my '05 A3 2.0 FSI. The problem started the day I drove it off the used lot and has been happening on and off for over a year now. The coil pack has been replace no less then 3 times, had the EGR valve replaced. Recently had a full service too. The...
Top