Search results

  1. S

    Dodgy wipers but already replaced linkage 3 months ago?

    Thanks. Will try that but won't be able to do it for a while but very little is coming in. Already got the carpet out so can keep an eye on it. Ashihara please look at my other thread about the front wiper motor part no. I don't really post on threads much, I remembered to come back and say it...
  2. S

    Front wiper motor part number?

    Tried it. Could only leave a like?
  3. S

    Dodgy wipers but already replaced linkage 3 months ago?

    Didn't completely take it out but did move it about a bit.
  4. S

    Dodgy wipers but already replaced linkage 3 months ago?

    Looks like there is still a slight dribble of water coming in the drivers footwell. Not caused by the drain holes. Probably happened when i did the linkage is there something common that leaks after changing the linkage?
  5. S

    Front wiper motor part number?

    Sorry. Big thanks to ASHIHARA. Saved me a lot of time and money. I have spent a couple of weeks and not found the answer anywhere else. How do i do a proper thanks, i move the arrow over it and nothing happens.
  6. S

    Dodgy wipers but already replaced linkage 3 months ago?

    Fixed it. Electric module under dash was full of water dried it out and everything works.
  7. S

    Front wiper motor part number?

    Took the module out, it was full of water and even ice. Dried it out, sprayed it with multi lube and everything works.
  8. S

    Front wiper motor part number?

    Does the new module need programming or is it plug and play
  9. S

    Front wiper motor part number?

    Is there a way of testing the module?
  10. S

    Front wiper motor part number?

    Already replaced linkage last year. Got wet in that area again now wipers are permanently on. Changed relay and tried new wiper stalk, still the same. Hoping the wiper park switch in the motor has failed./
  11. S

    Front wiper motor part number?

    Anybody know the front wiper motor part number? Will the motor from a b7 fit?
  12. S

    Dodgy wipers but already replaced linkage 3 months ago?

    Now the wipers are on normal speed all the time. Since then i have replaced the wiper relay and wiper stalk. Still the same. Anybody got any ideas. Could it be something to do with the convenience unit thing under the carpet. Which side is it on Uk drivers side or passenger side. My drivers...
  13. S

    Dodgy wipers but already replaced linkage 3 months ago?

    Now when i start the car it does about 6 full sweeps at normal speed and parks in the upright position. Still going to test the relay on saturday. If it was a faulty motor would it not just stop working completely?
  14. S

    Dodgy wipers but already replaced linkage 3 months ago?

    Great, thanks. Unable to do it until saturday but will try those then.
  15. S

    Dodgy wipers but already replaced linkage 3 months ago?

    Cleared the drain holes again, did it from underneath much easier. I know the fuses on the right hand side but where are the relays?
  16. S

    Post pics of your B6 A4/S4

    Convertible with tiger claws. I take it your on air?
  17. S

    Dodgy wipers but already replaced linkage 3 months ago?

    2002 1.8t A4 Avant My wipers have stopped working. Whatever i do with the wiper stalk nothing happens, yet every time i turn the ignition on the wipers move an inch even in the off position. Recently the front wipers went on full speed and i couldn't stop them until i turned off the engine...
  18. S

    Anyone running 9.5" wide all round?

    Et 35 you can see where it rubs on the inner arch. Would have chosen smaller tyres but got the wheels n tyres as they came off ebay cheap.
  19. S

    Anyone running 9.5" wide all round?

    Do yours not rub? Got 235/35 19 on an 8" at the minute and they rub on the inside but the car is 24" ground to arch.
  20. S

    Anyone running 9.5" wide all round?

    Anyone got 9.5" allround, if so what tyre size and et. I am looking at getting some rota grid drifts 18x9.5" Don't know whether to get in 5x114 et 20 and use wobble bolts or 5x100 et38 and use 15 or 20mm hub adapters. I have the car sat quite low on coilovers and would have to raise it and...
Top