Search results

  1. W

    Hose stuck on pressure washer

    I pulled the trigger to release the pressure and I still can't unscrew the hose, I then tried turning the machine on without the garden hose attached pulled the trigger to get rid of the water in the machine and still cannot unscrew the hose. I'm going to spray it with WD-40 tonight and let it...
  2. W

    Hose stuck on pressure washer

    Hi all! Before the angle grinder comes out and I go to town on the hose, I was just seeing if anyone has had this problem and what the solution was? So I have a Nilfisk pressure washer and it has started pulsating when left on, I have read on here that changing the o rings normally solve the...
  3. W

    Revo/MRC Overrun crackle & pop?

    I bought the car with the res delete already done. MRC supplied and fitted the racingline r600 intake and turbo technics intake pipe along with a stage 1 map with pop and crackles added + TCU map. No decat, running standard cat, I have heard the pop and crackles can destroy the standard cat in...
  4. W

    Revo/MRC Overrun crackle & pop?

    I have also a PFL S3 with the same mods as yours but with a turbo technics intake pipe. I had a stage 1 and TCU mapped by MRC a few months back with the pop and crackle added, very happy with the extra power and still loving the pop and crackle! (I'm such a kid!!) it's now pushing out 381hp and...
  5. W

    Cete Active Valve Controller (AVC)

    Hi all, I am in the process of buying a Cete Active Valve Controller (AVC) from a forum member here. The AVC was fitted to a RS3 8V , I have a PFL S3 8V and before I make the deal I want to know if anyone knows if this will be compatible with my car, fit and work as it should be? on the...
  6. W

    Audi A3 2014 4 door boot button manual opening not working

    I had the same problem on my S3 saloon, like yourself boot was working fine then one day nothing! only can open the boot from the key fob. I had the car checked out by an indy and they found a broken wire which operate the boot handle switch, poor design from Audi, the way the harness was...
  7. W

    Boot not opening

    Thank you for the information, I will have a look into this, just need to find some time to take the boot covers off to have a look.
  8. W

    Boot not opening

    Thank you for the advice Ormesome, luckily I only paid out for the major service and haldex service as warranty covered the water pump and thermostat but yes it is very frustrating only owned my car for nearly 6 months that things are already going wrong.......this is my first Audi and now I ask...
  9. W

    Boot not opening

    Thank you very much for the help guys! I set the central locking to unlock all on one push on the key fob just to be double sure this was not causing the problem but still no luck! Another trip to the garage I think to sort this out! Thanks again
  10. W

    Boot not opening

    Yes deffo sounds like it’s going this way, which is rather annoying as my car went in for a major service and haldex oil change and filter clean a month ago then went back to the garage last Thursday for a new water pump and thermostat due to the common coolant leak, a new EVAP and have the...
  11. W

    Boot not opening

    Thank you! I had a look on my screen and I have all the options apart from the boot handle option......which is annoying now as I thought it might be an easy fix!
  12. W

    Boot not opening

    Hi All, Signed up to the forum for a number of months now! and found lots of useful information, but cannot not find what I am after now so putting a post out there and see if anyone can help. I have a 2015 S3 saloon in sepang blue since November last year and for the past week I am unable to...
Top