Recent content by Rob Band

  1. R

    Nav question.

    Hi Daniel, Sorry for the late reply , i went to the dealer to have the CP removed , it was not possible any other way because from all the research I have done online i came to the conclusion that the Audi server has to approve the components to match.
  2. R

    Nav question.

    I used the VIM method from the serial number and searched with VCP from that starting point.
  3. R

    Nav question.

    bbpc3 i think mine was 21055 or 20155 but i believe each one has a unique code , not sure though. There is an option in VCP that will search for it , it takes a little time though.
  4. R

    My A6 3.0TDi Avant bit of a rebuild and repair thread.

    Looks good. I have an A6 splash screen if you are interested i`ll send it to you.
  5. R

    Nav question.

    It doesn`t affect anything as far as i could tell , the fault shows up when i scan the MMI 5F. Maybe the battery in the key fob or the garage door opener , but don`t have that option on the car.
  6. R

    Nav question.

    Could somebody help with this fault , goggle doesn`t bring up much info. 02257 - Remote Control Receiver 014 - Defective Freeze Frame: Fault Status: 01101110 Fault Priority: 5 Fault Frequency: 28...
  7. R

    Nav question.

    The problem wasn`t the baud rate but the board was faulty , so instead of taking my chances on another unit of ebay , i found brand new bare boards on Alibaba for $86 shipping included.
  8. R

    Nav question.

    I don`t have this in my green menu and on the top left corner mine is (EM 0.8k).
  9. R

    Nav question.

    So put the old one back to be able to access the green menu to change the baud rate?
  10. R

    Nav question.

    I`ve installed the 4F1919611T unit which i think is the same baud rate as my old one without the mouse 4F1919611N but not sure.
  11. R

    Nav question.

    I finally got rid of the blind menu by the eeprom way with VCP , figured out later that it can be done with otis if you have the security code, oh well added another cable to my collection. Anyway i decided to complete the project and get a control panel with the mouse(high). Found one on ebay...
  12. R

    Nav question.

    New problem , every time i load the North American firmware the menu gets all screwed.I am trying to find a newer firmware with no luck , not much out there for North America.Any idea what would cause this?
  13. R

    Nav question.

    I went to the dealer and removed the CP and everything worked fine but the sound controls like the treble bass and sub would reset every time i would restart the car.So i updated the North American version for the firmware again but now my Nav data is blocked.I don`t know how a firmware rewrite...
  14. R

    Nav question.

    Component protection is still there , i think that is the cause of the problem too. Also when i turn the volume up on the ent fader , it`s not as loud as it was before.
  15. R

    Nav question.

    I do have VCDS. Funny thing is when i go into the sound menu and adjust in car entertainment fader the sound works. As soon as i leave that menu it stops.
Top