Recent content by marsmail

  1. M

    replacement CD changer problem

    Final update: Specialist computer app needed and access to German database so ---- After a long time trying to get my local Audi dealer interested in anything that did not involve selling me a bright shiny new Audi, they finally said that they could do it, but it might not work as the CD changer...
  2. M

    replacement CD changer problem

    corgiepup Thanks for the link. Will update again once I have visited the guy with gear to remove the protection.
  3. M

    replacement CD changer problem

    The CD changer in my glovebox decided it was time to die. I have managed to obtain a replacement which when plugged in seemed to work. It loaded disks and ejected disks - so far so good. Unfortunately when trying to play the disk the problem became apparent. The disk starts to play, the time on...
  4. M

    Gearbox Problem - 2008 2.0 TDI Sline Automatic

    Possibly a very long shot but, when I first had my A6 (many years ago now) I had a problem. Pulled up at traffic lights, set off again, car refused to change out of 1st gear! after something of a struggle it did start changing up again, only to repeat the problen later in the journey. Under...
  5. M

    Gearbox Problem - 2008 2.0 TDI Sline Automatic

    Hope not teaching to suck eggs, but, your first Audi and automatic. To release from "park" you MUST have your foot brake applied before it will release the shift from Park. This might be the problem, not always pressing hard enough or at all?
  6. M

    C6, LEDs?

    My car just failed it's MOT for just this reason. Apparently the rules have been changed recently and this type of change is no longer allowed. HID, LED an any modification from original spec is a definite No No. The center I went to did say I could always change them back as long as I did not...
  7. M

    Reserve parking sensors, no sound but options in mmi.

    I have front and rear sensors and the dash button enables the park assist system without having to engage reverse, so if approaching an obstruction forwards, I can activate the system and be warned of closing distance. Over the years I have had to have 2 different sensors replaced by a local...
  8. M

    A6 C6 Avant Bose system

    i cringe from contradicting B4Nut, but I think there is a sub in the avant - at least there seems to be in mine (July 2005) . It is actually in the top of the dash centrally and I only noticed it when the sun (remember that?) struck it in an unusual direction. Having turned the bass full up on...
  9. M

    2.0 TDI Rough Idle (judder), and Excessive Smoking from Cold Start

    Not sure if this is relavent or not, but recently had all 6 injectors on my 3.0 Tdi changed. I was told by the workshop that the max "delay" was 10 milliseconds (no idea what that really means) and on test one of mine was OK all the others were well over. I beliecve it has something to do with...
  10. M

    strange oil smoke behaviour on cold start

    Just a final update - Now has "rebuilt" Bosch injectors fitted and smoke is no more. Also, the engine seems just a little bit smoother running and possibly a little bit more responsive (although that might be my imagination). I have not done enough miles to know if the fuel consumption has...
  11. M

    Audi A6 4F C6 V6 2.7 3.0 TDi injector removal / installation

    B5NUT, I realise that this is an old thread, but the one thing missing is an indication of how long it took you and thus how much it is going to cost me when I have it done to mine in a short while - see my post "strange oil smoke on cold start" to which you responded, suggesting I needed to get...
  12. M

    strange oil smoke behaviour on cold start

    Well, finally got the scan done - 5 out of 6 are out of range (2 quite badly) so now workshop is getting 6 replacements and will book the car in once they arrive. Hopefully that will cure the problem for a few more years of motoring! marsmail
  13. M

    strange oil smoke behaviour on cold start

    B5NUT, thanks for the reply and suggestion. Knowing very little about diesels, as I do, I don't understand why problems with injectors should cause what seems to be blue oil smoke. Years ago I had a van where the start heater system failed. Crank for what seemed for ever produced a lot of white...
  14. M

    strange oil smoke behaviour on cold start

    I have a 2005 3.0 TDi which has about 109k miles on the clock. I have had it from new and had very little go wrong - so far, so good. Just lately on cold start, there has been a puff of blue oil smoke which stops more or less straight away, except if forced to idle while cold then there is a lot...
  15. M

    Tailgate gas struts

    KrisKrk said "Meaning the piston itself is too close to the body and therefore, it is impossible to replace them with stronger ones, right?" Sorry I probably did not explain very well. I meant that the two ends of the strut would be so nearly in line with one another and the bodywork of the car...
Top