Recent content by Funkyfin2000

  1. F

    Please HELP!!

    Mileage was 150k when i sold it but had been doing it since 90k in terms of the rough starting. Worse in the winter when cold and fuel thicker, so almost an glow plug issue but replaced those as well with bosch items, and increased the glow period, no change. Still did it without the glow plugs...
  2. F

    Please HELP!!

    Almost everything! Tandem Pump Fuel Filter Injectors ultrasonically cleaned and new seals New Injector Loom Cam Shaft and Lobes etc Didn't do - New Battery (commonly mentioned but my battery was measured as fine - red herring) Lift Pump?
  3. F

    Running Issues at Cold

    Sadly not, I sold the car, but I did just learn to live with it. You could spend £1000's like I did and I still never sorted it. I don't think anyone has ever got to the bottom of it in all honesty!
  4. F

    Please HELP!!

    Feel for ya mate - I had similar issues but learnt to just live with it :(
  5. F

    Running Issues at Cold

    Any updates Sprinter?
  6. F

    Running Issues at Cold

    So, not a great morning, plugged the battery back in, waited 2 secs and glow plug out, no brake warning but still pretty rough running for 5 secs or do, albeit not for quite as long...sigh I dunno :-(
  7. F

    Running Issues at Cold

    Interesting, so maybe the battery drain is a red herring... I havn't got a multimeter so my test is purely about seeing is the battery drain is a red herring or not I guess. If I hook it up tomorrow and find it all OK once plugged in then it can't be a drain issue surely?
  8. F

    Running Issues at Cold

    Unplugged now......plugged in and alarm went off and keys lost remote central locking but I can redo that easily tomorrow..... So will test and see how we get on...
  9. F

    Running Issues at Cold

    Hi David - Rich here :) Radio Key will be the only thing that needs putting back in I think - I've got mine :-) and vag com etc if need be... I will try the battery thing tonight though...
  10. F

    Running Issues at Cold

    So Sprinter (whats ya name!) I'm going to unplug the battery negative altogether tonight and leave it off.....then reconnect and try starting in the morning...
  11. F

    Running Issues at Cold

    Checked-> 1) Boot Light off 2) Interior Lights all off 3) Glove Box light goes off when closed 4) Hazard switch off Thinking alternator diode maybe?
  12. F

    Running Issues at Cold

    Just saw this on a post too - FYI All the "Brake!" warning is a common fault on the TDI for starting in cold weather and is NOT an indication of a battery that is due to fail!! I've just been talking to an Audi tech and apparently the higher current required to warm up the glow plugs in cold...
  13. F

    Running Issues at Cold

    You can see the boot light looking down through the glass.... I'm going to check my hazard switch now..... Will also check glovebox light now as well..... In terms of the wire to the alternator from the battery - I see a big think red cable that goes towards the ECU and to the left hand side...
  14. F

    Running Issues at Cold

    Researching I found this - will check hazard switch, but is it worth pulling the alternator wires and see if this helps starts? http://forums.tdiclub.com/showthread.php?t=244419
  15. F

    Running Issues at Cold

    So today, I Put the key in the ignition, waited two secs for the glow plug light to go out and cranked. Brake warning and lumpy. So defo, if I leave the key in for 20-25 secs it's a lot better. It's like piecing the information together. I think you are on the right track though, battery drain...
Top