1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

You won't believe this

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by necroeire, May 11, 2006.

  1. necroeire
    Offline

    necroeire Active Member

    Joined:
    Feb 19, 2004
    Messages:
    1,008
    Likes Received:
    0
    [May 11, 2006]
    Driving home last night and got a call from a work colleague who was driving behind me. The call went like this:

    "Your light is off"

    I looked down and saw my lights were off.
    " Ya they're not even on"

    "No" he said "They're off off - flying "

    So after I pulled into the hard shoulder of the motorway I jumped out and had a quick look.

    The whole light cluster was gone on the passenger side , completly gone, all that was there was just the cable and connector and a small piece of plastic.

    What the /ubbthreads/images/graemlins/swear.gif caused that? Has this happened to anyone else?

    Trying to source a part now, hoping the prices are not going to be hugh!
    #1
  2. Ads

    Ads

    [Oct 30, 2014]

  3. jdp1962
    Online

    jdp1962 Grumpy Old Moderator Staff Member Moderator

    Joined:
    May 26, 2003
    Messages:
    5,960
    Likes Received:
    880
    [May 11, 2006]
    The rear light cluster is attached to the bodywork by a couple of push-pins, and then secured by a single screw through from the inside of the boot.

    If the screw was missing, it's possible that the pushpins could get dislodged, in which case the entire assembly would be dangling by the cable connector. Once that happened, it's only a matter of time before the connector breaks.
    #2
  4. necroeire
    Offline

    necroeire Active Member

    Joined:
    Feb 19, 2004
    Messages:
    1,008
    Likes Received:
    0
    [May 11, 2006]
    Looks like the plastic cracked off around the screw.

    Called the garage just now where I bought the car and was informed that that the rear was repaired once (seems the previous owner reversed into a bollard) but not marked onto the book, so they'll replace it under warranty as it is a safety issue.
    I also think one of the push pins may have been missing so it just moved until it cracked the casing.
    #3
  5. Marko
    Offline

    Marko Member

    Joined:
    Oct 9, 2005
    Messages:
    202
    Likes Received:
    0
    [May 11, 2006]
    Blimey, most odd!! I bet that was a shock!! /ubbthreads/images/graemlins/blush.gif/ No cluster at all....
    #4
  6. imported_DeanoMorph
    Online

    imported_DeanoMorph Guest

    [May 18, 2006]
    Had almost the same thing happen to me, but I was luckier.

    Driving home from work a few weeks after I bought the car & a bloke in the car behind started giving me the lights & pointing at the back of my car.

    When I got out to look the whole rear light on the near side was hanging down past the rear bumper by the wiring.!

    As said above, the plastic had snapped where the screw comes through from the boot.

    Fortunately a bit of superglue & it was good as new.

    Sorry to hear you lost the whole light. Hope you get sorted soon.
    #5
  7. dstech
    Offline

    dstech Member

    Joined:
    Dec 3, 2003
    Messages:
    247
    Likes Received:
    0
    [May 26, 2006]
    I bet when you replaced your rear bulbs you didn't push the two metal pegs into the holes hard enough. It should have still stayed in place with the screw, unless you forgot to put it back in.
    #6
  8. necroeire
    Offline

    necroeire Active Member

    Joined:
    Feb 19, 2004
    Messages:
    1,008
    Likes Received:
    0
    [May 26, 2006]
    I only have the car a few months and believe the previous owner over-tightened the screw and cracked the cluster. From then it was just a matter of waiting for it to come free.

    I've installed the new one now and made sure it is pushed into place better. It's amazing how different it is from changing the fronts and the back ones. The back ones are simple, one screw and its out, the fronts take four screws and some very delicate manuvering so as not to lose the torx extension.
    #7
  9. JohnBoy
    Offline

    JohnBoy Member

    Joined:
    Jan 28, 2004
    Messages:
    85
    Likes Received:
    0
    [May 30, 2006]
    Yes I've had a similar experience except the whole unit swung away and was facing to the side of the car. The screw was missing. My cowboy garage had replaced a bulb 2 weeks before...
    #8

Share This Page