1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

yet another temp gauge thread

Discussion in 'A3/S3 Forum (8L Chassis)' started by ex_scoobydoo, Feb 14, 2010.

  1. ex_scoobydoo
    Offline

    ex_scoobydoo Member

    Joined:
    Oct 2, 2009
    Messages:
    179
    Likes Received:
    0
    [Feb 14, 2010]
    ok
    i spent over £200 in parts last week and £150 labour, jobs which did need doing bushes and brakes, pads etc. including the thermostat,
    i replaced the sender some time back, to my disbelieve the F*****g temp gauge is still off its head, im totally pissed off now, i was hoping it would fix the problem, the temp gauge wont go over around 70, its always dropping then rising, if i stop the car turn it off then back on, it will go to 90, but once i start driving it drops again, what else can it be, i have reciepts from the previous owner for cam belt and water pump, im thinking he could of replaced it with yet another shitty plastic water pump ? but before i go down the route now of a new water pump, and might as well get the dam belt done at the same time, more ££££ for Christ sake is their anything else it could be ?
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. yendall24
    Offline

    yendall24 Member

    Joined:
    Mar 6, 2007
    Messages:
    569
    Likes Received:
    7
    [Feb 14, 2010]
    hi mate this sounds like the sender if it was the water pump i would expect it to over heat the fact that the temp gauge is fluctuating all over the place definately points to the sender just because it as been replaced recently does not mean its good i have in the past replaced many parts with new only to find the new part is faulty for what a new sender costs £20.00 ish i would replace this first without a doubt
    #2
  4. ex_scoobydoo
    Offline

    ex_scoobydoo Member

    Joined:
    Oct 2, 2009
    Messages:
    179
    Likes Received:
    0
    [Feb 14, 2010]
    yer i got the last one from gsf, i might go genuine this time
    #3
  5. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,348
    Likes Received:
    993
    [Feb 14, 2010]
    I learnt the hard way with Euro Car Parts sensors. I bought a wheel speed sensor and it lasted 2 months, then I bought a genuine one and its been fine ever since.
    #4
  6. ex_scoobydoo
    Offline

    ex_scoobydoo Member

    Joined:
    Oct 2, 2009
    Messages:
    179
    Likes Received:
    0
    [Feb 14, 2010]
    at least the stat is genuine :)
    #5
  7. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,304
    Likes Received:
    90
    [Feb 14, 2010]
    Isnt the water pump mate, if it was the car would be overheating.
    #6
  8. paulious
    Offline

    paulious Member

    Joined:
    Jul 23, 2007
    Messages:
    61
    Likes Received:
    0

Share This Page