1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

yet another balls up

Discussion in 'VCDS (formerly VAG-COM) forum' started by monopole, Jan 10, 2013.

  1. monopole
    Online

    monopole pro-monopole-ish-ism-istic

    Joined:
    Oct 19, 2012
    Messages:
    555
    Likes Received:
    117
    [Jan 10, 2013]
    Having had a problem with my xenon light range and dealing directly with Nigel (turned out needed VCDS 12.10.2 beta to resolve) I again attempted to try and get the TPMS to work

    I followed and selected the following;

    17 - Instruments
    - Coding
    -- Added +16 to the first 4 digits

    03 - ABS / Brakes
    - Coding
    -- Long Coding Helper
    --- Byte 16
    ---- Tick Bit 2

    03 - ABS / Brakes
    - Coding
    -- Long Coding Helper
    --- Byte 17
    ---- Tick Bit 2

    I had the TPMS "tyre" on the display cluster when selecting ign on, and no "TPMS" fault on the DIS, so I thought hey presto, working fine.

    I went back in, and a short time later needed to go out. When I got back in the car I had an "ABS" light on the cluster.

    I fetched my VDS cable and laptop and when I select 03 ABS i get the following fault:

    Thursday,10,January,2013,10:38:24:58778
    VCDS Version: Beta 12.10.2 (x64)
    Data version: 20121222

    Address 03: ABS Brakes (J104) Labels: 1K0-907-379-60EC1F.clb
    Part No SW: 1K0 907 379 BL HW: 1K0 907 379 BL
    Component: ESP MK60EC1 H31 0152
    Revision: 00H31001
    Coding: 1642801249250001681101E7921B0081390000
    Shop #: WSC 06314 123 12345
    VCID: 7DF7C4AFE414F4F6E3B

    1 Fault Found:
    01486 - System Function Test Activated
    000 - -
    Freeze Frame:
    Fault Status: 01100000
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 127
    Mileage: 4257 km
    Time Indication: 0
    Date: 2013.01.10
    Time: 12:18:42

    Freeze Frame:
    Count: 0
    Count: 14
    Count: 12800
    Count: 320
    Count: 50688
    Count: 0
    Count: 1
    Count: 0





    I looked and could'nt find any way to clear the fault, even tried VCDS 11.11.5 to see if it was a VCDS beta fault, but no such luck, the light is still there on the cluster


    any help greatly appreciated
    Last edited: Jan 10, 2013
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. A3Kent
    Offline

    A3Kent Different Gear

    Joined:
    May 16, 2012
    Messages:
    1,108
    Likes Received:
    84
    [Jan 10, 2013]
    You got a brand new car there mate with warranty? Take it back to Audi to fix.
    #2
  4. Cruiser89
    Online

    Cruiser89 Advanced In Car Tech Site Sponsor

    Joined:
    Nov 25, 2009
    Messages:
    1,435
    Likes Received:
    197
    [Jan 10, 2013]
    He can't go to Audi for a warranty claim on trying to activate the TPMS which his car wasn't originally set up with.

    Has to be to do with something done whilst trying to activate it. This bit "01486 - System Function Test Activated" seems strange.

    Mono - Have you tried rolling back the changes and seeing if you still have the fault?
    #3
  5. monopole
    Online

    monopole pro-monopole-ish-ism-istic

    Joined:
    Oct 19, 2012
    Messages:
    555
    Likes Received:
    117
    [Jan 10, 2013]
    yes mate everything is back as set from original scan, still get the ABS warning light showing this fault

    this is a copy of the before and after codes, as you can see, they are the same:

    Address 03: ABS Brakes (J104) Labels: 1K0-907-379-60EC1F.clb
    Part No SW: 1K0 907 379 BL HW: 1K0 907 379 BL
    Component: ESP MK60EC1 H31 0152
    Revision: 00H31001
    Coding (before): 1642801249250001681101E7921B0081390000
    Coding (after):.. 1642801249250001681101E7921B0081390000
    Shop #: WSC 06314 000 00000
    VCID: 7DF7C4AFE414F4F04AB

    [EDIT]

    This is the code with the TPMS changes: 1642801249250001681101E7921B00813D0400, so yeah, it is now definatley back to original
    Last edited: Jan 10, 2013
    #4
  6. Brodster
    Offline

    Brodster Shark Performance In Scotland Regional Rep Site Sponsor VCDS Map User

    Joined:
    Mar 17, 2011
    Messages:
    3,441
    Likes Received:
    798
    [Jan 10, 2013]
    This TPMS activation seems to be a right pain in the a55 for some and not for others......very strange.
    #5
  7. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Jan 10, 2013]
    You must contact Ross-tech to get the procedure to disable the system function test, you've been playing & enabled something you shouldnt have :p
    #6
  8. @udi A3
    Offline

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,766
    Likes Received:
    175
    [Jan 10, 2013]
    #7
  9. monopole
    Online

    monopole pro-monopole-ish-ism-istic

    Joined:
    Oct 19, 2012
    Messages:
    555
    Likes Received:
    117
    [Jan 10, 2013]
    Cheers guys, I think ill send the cable back to nigel, im obviously a potential disaster waiting to happen :banghead:

    Ill give the test a try, should have some space in the car park at work either tomorrow or over the w/e.









    (Dont worry m8, im not gonna send it back)
    #8
  10. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Jan 10, 2013]
    No mate, you're not, just need to not click things unless you know what they do lol.
    #9
  11. @udi A3
    Offline

    @udi A3 Site Sponsor Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,766
    Likes Received:
    175
    [Jan 10, 2013]
    I suppose i should confess, I did exactly the same when i first got my vcds cable! I watched the you tube video to perform the test and it took about 4 attempts.
    #10
  12. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [Jan 10, 2013]
    Hey we're all mortals, I've made mistakes, luckily not bad ones, but still mistakes lol.
    #11
  13. monopole
    Online

    monopole pro-monopole-ish-ism-istic

    Joined:
    Oct 19, 2012
    Messages:
    555
    Likes Received:
    117
    [Jan 11, 2013]
    :applaus:

    Cheers again guys

    Arrived at the empty car park at work this morning, held my foot on the brake for a few seconds the ABS light started flashing. I pulled off to about 12mph turned left, turned right, ABS light went out ;)

    now I need to get back to sorting TPMS........................... :whistle2:
    #12

Share This Page