1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xenons fitted now warning lamp on

Discussion in 'A3/S3/Sportback (8P Chassis)' started by S9DAN, Nov 24, 2009.

  1. S9DAN

    S9DAN New Member

    Joined:
    Nov 24, 2009
    Messages:
    2
    Likes Received:
    0
    HI, i am new to the site. I have recently fitted some xenon headlamps to my A3. They work fine, but when i start the car i get a warning light for left and right dipped beam. Do the lights need coding?

    Thanks.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,187
    Likes Received:
    1,432
    Welcome to the site.

    There are a number of considerations when fitting oem xenons, coding is a big part of it & the warnings you are getting are because I assume you had halogens before & now fitted these, coding will resolve this, but it also is dependent on the modules fitted & if the module namely network module in 09 in vagcom is a high end or basic aswell as the number of bytes its setup for, so it might not have the settings to change for xenons.

    Whats the A3 you have, interms of model engine etc, do you have fogs?

    You would have to do 1 of 2 things, 1, ask a member from my sig link to logon & check or 2, buy genuine vcds from me & check/code yourself mate.
     
  4. S9DAN

    S9DAN New Member

    Joined:
    Nov 24, 2009
    Messages:
    2
    Likes Received:
    0
    it is an A3 2004 2.0TDI Sport, it has fogs and the xenons work fine, just these warning lamps flash up when you start the car?
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,187
    Likes Received:
    1,432
    As I have already advised, that is your issue here.
     
  6. johal87

    johal87 Member

    Joined:
    May 25, 2008
    Messages:
    244
    Likes Received:
    0
    NHN is right, as always!

    get somebody with vag com to code the new lights in, the errors coming up because of the type of bulb used, im sure its something to do with the watt difference between halogen and xenon.
     
  7. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,187
    Likes Received:
    1,432
    Yeah would be related to power overall, thats how it would trigger the bulb warning as the current, wattage, resistance etc is different so errors would show up given coded to expect halogen power readings.
     

Share This Page