1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xenon problem

Discussion in 'A3/S3/Sportback (8P Chassis)' started by cjp2k, May 9, 2007.

  1. cjp2k
    Offline

    cjp2k Member

    Joined:
    Dec 23, 2006
    Messages:
    196
    Likes Received:
    0
    [May 9, 2007]
    Hi guys, I washed the car over the weekend, when I put the car back into the garage the auto lights come on as normal, anyway I got out the car and needed to move something at the far end of the garage, unlocked car to see and everything was ok. Lights went off so I unlocked them again, However, my passenger side light failed to come on! When I tried it a third time, it came on as normal.. should I be worried or just forget about it??

    I presume if it needs new bulbs the xenons will be covered under warranty?

    Cheers

    Chris
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. h5djr
    Online

    h5djr Well-Known Member VCDS Map User

    Joined:
    Jan 23, 2003
    Messages:
    7,519
    Likes Received:
    573
    [May 9, 2007]
    I had a similar problem with my passenger side Xenon when I first had the car. It did come on but flickered a lot for a few seconds and then it was OK. The driver's side one was fine. But it went away after a few days has both have been OK ever since.

    Personally I would wait and see if it happens more often. If it does talk to your dealer otherwise I wouldn't worry.
    #2
  4. steve184
    Offline

    steve184 Active Member

    Joined:
    Apr 10, 2004
    Messages:
    1,139
    Likes Received:
    1
    [May 9, 2007]
    mine did this exact same thing - and mine wobble too when driving down the road - which is fab build quality really for a £27k 3dr hatchback!
    #3

Share This Page