1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xenon not firing/working

Discussion in 'A3/S3 Forum (8L Chassis)' started by s3 Hoggy, Nov 11, 2011.

  1. s3 Hoggy
    Offline

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,659
    Likes Received:
    100
    [Nov 11, 2011]
    Hi all,

    I'm having a bit of a nightmare with my drivers side headlight at the moment, basically it wont turn on (ever)...
    Now stupidly I presumed that it must be the bulb so went out and bought some new bulbs. Fitted them and it still wont work! Ive been having a read and it looks like it could be the Ballast that's the problem? anyway my question is would I be able to buy a ballast from somewhere or will I need a whole new light? already spent £130 on two bulbs! so I hope I'm able to get a ballast!

    Any help would be great!
    Thanks, Matt
    #1
  2. Ads

    Ads

    [Jan 31, 2015]

  3. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,783
    Likes Received:
    75
    [Nov 11, 2011]
    Ive wondered before if the balast ( which is stuck to the headlight unit itself ) could be replaced with one of the after market items used in the kits sold on say ebay??
    #2
  4. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    730
    [Nov 11, 2011]
    Its not stuck to the headlight, its on a bracket below the light, and yes an aftermarket ballast should work..
    #3
  5. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,783
    Likes Received:
    75
    [Nov 11, 2011]
    Ah, The man at audi had me thinking it was all one and was £300 plus vat per side
    #4
  6. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    730
    [Nov 11, 2011]
    The little tinkers...:tapedshut:
    #5
  7. s3 Hoggy
    Offline

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,659
    Likes Received:
    100
    [Nov 11, 2011]
    Don't suppose you know what ballast I would need do you Dave? I'm a bit clueless with anything electrical
    #6
  8. chris-edin
    Offline

    chris-edin Member

    Joined:
    Jun 8, 2011
    Messages:
    116
    Likes Received:
    0
    [Nov 12, 2011]
    Just searched 'audi s3 ballast' on ebay mate, 6 hits......

    'audi ballast' got 80 odd hits.

    Chris
    #7
  9. Ian W
    Offline

    Ian W Active Member

    Joined:
    Oct 27, 2007
    Messages:
    1,054
    Likes Received:
    8
    [Nov 12, 2011]
    £130 on two bulbs! Are they gold plated :wacko:
    #8
  10. s3 Hoggy
    Offline

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,659
    Likes Received:
    100
    [Nov 13, 2011]
    #9
  11. s3gazz
    Online

    s3gazz Well-Known Member

    Joined:
    Aug 11, 2010
    Messages:
    1,267
    Likes Received:
    65
    [Nov 13, 2011]
    I had that prob and just bought a new set from gti international now when I go over a bump it turns off then switch lights on and off again comes back on what's going on
    #10
  12. s3 Hoggy
    Offline

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,659
    Likes Received:
    100
    [Nov 24, 2011]
    Fixed the problem with a second-hand ballast, the ballast is a separate part to the headlight it sits just underneath the headlight in a bracket. You have to take the whole headlight out to replace it! bit of a pain but its all sorted now so I can see where I'm going again!

    [​IMG]
    #11

Share This Page