1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. rob irl tdi

    rob irl tdi Member

    240
    1
    16
    I have a pre facelift s3 that gave off just a normal yellow light. So I replaced the bulbs with new xenon ones and the same is happening.
    They are white when you turn them on then when they warm up they are like a standard dip yellow.

    Has anybody had this problem before ? Possible ballast issues??
     
  2. S3featesV9

    S3featesV9 Active Member

    1,032
    12
    38
    What power did you fit? 4300k etc?
     
  3. actualeddie

    actualeddie Member

    211
    2
    16
    mine are yellow when i first turn them on and within a second switch to blue, like a colour filter moves over it
     
  4. Nick090884

    Nick090884 Member

    200
    4
    16
    Hi ya fella, mine do this and ive just ordered new bulb's but there 6000k rather than a lower frequeny, hope ive not got the same issue when i change then you can get the ballast's oem and other on ebay from £30+.
     
  5. rob irl tdi

    rob irl tdi Member

    240
    1
    16
    I ordered 4300 originals. Turn on in perfect white but disappoint when warm.

    Are ballasts that cheap? Maybe if I bought 1 to try it 1st it might improve
     
  6. Nick090884

    Nick090884 Member

    200
    4
    16
    4300k are not as white as higher k's that are on as standard now days, it may seem yellow compared to other road user's xenon's. i should have my bulbs soon so i will let you know before you go spending any more cash on bit's.
     
  7. Gops

    Gops Badger 5 Edition VCDS Map User Gold Supporter Audi S3

    3,198
    666
    113
  8. Nick090884

    Nick090884 Member

    200
    4
    16
    Great link dude. the lens could be the problem if rob's are in a poor state the light doesnt go any where ! there's a good few kits online with amazing result's. Also a few youtube video's .
     
  9. t8ups

    t8ups Site Sponsor Site Sponsor VCDS Map User

    2,074
    765
    113
  10. Nick090884

    Nick090884 Member

    200
    4
    16
    Hi ya i put in my 6k's today and there less yellow than my standard ones were with a real slight hint of blue. there fine and get brighter when they warm up as there ment to. i dont think it would be the ballast as it would proberly just not work. also like i said before alot of road user seem to the higher kelvin's now days and that might make them seem more yellow to you.
     

Share This Page