1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xenon headlight problem

tominski Apr 26, 2007

  1. tominski

    tominski Member

    35
    0
    6
    Having a bit of a problem with Headlights...

    Turn them on and nearside comes on fine, offside blinks on for a fraction of a second and then goes off. If I keep switching on and off then sometimes you can 'catch' it on... Normally it then stops on fine. Some times it can take 2 flicks on and off sometimes 200.

    Ideas??

    Expensive??

    Thanks
     
  2. jesters3

    jesters3 Active Member VCDS Map User

    1,516
    6
    38
    Take of the bulb cover and check that the wiring seems all in order. May be worth swapping over the bulbs to see if it is the bulb or the connector part. I don't think a new Xenon HID bulb is too much, then again I may wrong.


    BTW it is a bitch to get off and to get too as I found out the weekend just gone.
     
  3. jamiekip

    jamiekip Guest

    0
    0
    0
    Could be the headlight ECU (yeah I thought the same when I heard a computer controls the lights!!!).
    This went on mine and means replacing the full light unit - not cheap!!!
    Fingers crossed it is just a connection issue that can be remedied!
     
  4. Caesium

    Caesium My BM is fixed! VCDS Map User

    4,879
    4
    36
    I don't think there is an ECU for the Xenons, its just a ballast/igniter pack becasue I had this problem and Audi replaced that, but it turned out to be the actual xenon bulb itself.
     

Share This Page