1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xenon headlight problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by tominski, Apr 26, 2007.

  1. tominski
    Offline

    tominski Member

    Joined:
    Sep 5, 2006
    Messages:
    35
    Likes Received:
    0
    [Apr 26, 2007]
    Having a bit of a problem with Headlights...

    Turn them on and nearside comes on fine, offside blinks on for a fraction of a second and then goes off. If I keep switching on and off then sometimes you can 'catch' it on... Normally it then stops on fine. Some times it can take 2 flicks on and off sometimes 200.

    Ideas??

    Expensive??

    Thanks
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. jesters3
    Offline

    jesters3 Active Member VCDS Map User

    Joined:
    Jan 6, 2003
    Messages:
    1,516
    Likes Received:
    1
    [Apr 26, 2007]
    Take of the bulb cover and check that the wiring seems all in order. May be worth swapping over the bulbs to see if it is the bulb or the connector part. I don't think a new Xenon HID bulb is too much, then again I may wrong.


    BTW it is a bitch to get off and to get too as I found out the weekend just gone.
    #2
  4. jamiekip
    Offline

    jamiekip Guest

    [Apr 26, 2007]
    Could be the headlight ECU (yeah I thought the same when I heard a computer controls the lights!!!).
    This went on mine and means replacing the full light unit - not cheap!!!
    Fingers crossed it is just a connection issue that can be remedied!
    #3
  5. Caesium
    Offline

    Caesium My BM is fixed!

    Joined:
    May 26, 2004
    Messages:
    4,879
    Likes Received:
    4
    [Apr 26, 2007]
    I don't think there is an ECU for the Xenons, its just a ballast/igniter pack becasue I had this problem and Audi replaced that, but it turned out to be the actual xenon bulb itself.
    #4

Share This Page