1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xenon headlamp levelling problem since refitting.

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by jayjay, Mar 15, 2011.

  1. jayjay
    Offline

    jayjay New Member

    Joined:
    Mar 14, 2011
    Messages:
    5
    Likes Received:
    0
    I've just had the n/s wing re-painted after a past poor paint job and the Xenon headlights were removed and refitted by the body shop. They took the car to a (non-Audi) dealer afterwards to get some error codes cleared (extra £50), but since then the headlights seem low and don't appear to do much. Is there any easy way I can check they are working or of it's an adjustment problem? I am hoping that they just weren't set up properly - and how much will this cost? I'll be going after the body shop for the cost if it's significant!

    On switching on the lights raise and dip - afterwards they don't seem to do much. I've also noticed that the N/S Xenon will flicker. It's only happened once that I noticed but it repeated frequently and only stopped after I'd parked up overnight.

    Unfortunately I'm not able carry out to any work requiring significant exertion - life's like that sometimes... I can carry out "topside" visual checks though.

    A4 Saloon 1.9 TFSI auto S-Line.
    Last edited: Mar 15, 2011
    #1
  2. jayjay
    Offline

    jayjay New Member

    Joined:
    Mar 14, 2011
    Messages:
    5
    Likes Received:
    0
    Ok - the n/s Xenon has now started flickering TWICE - each time after about 30 minutes driving.
    #2

Share This Page