1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WSBOBO username multiple posting on 8L section? has the site been attacked?

badger5 Nov 25, 2010

  1. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,401
    1,944
    113
    WSBOBO has posted many posts all an hour ago, on 8L section... but the posts do not show up?
    Has the site been hacked/attacked?
     
  2. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Team Akoya TDi saloon Audi S8

    15,161
    1,121
    113
    I've noticed that.
    hopefully he's been removed along with his handbag posts.
     
  3. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,318
    870
    113
    Seen a load of his posts as well, but if i go to view the last post it comes up as a invalid link.
     
  4. crazypainter

    crazypainter Member

    590
    5
    18
    Is the same on 'Forum: A4/A4 cabriolet/S4 forum(B6 chassis)' about 3 hours ago............
     
  5. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,846
    3,509
    113
    It's a Spam attack guys, the user WSBOBO has been dealt with already, but there seems to remain a trail of the username on the board, the Admin are looking into it.
     
  6. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,256
    355
    83
    Rob (FactionOne) deleted all of his posts and banned him. He was spamming the whole site with ads for replica handbags...
     
  7. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,299
    1,702
    113
    Anyone buy one?
     
  8. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    183
    63
    Evenin' folks.

    As above, I banned/deleted the guy and his posts earlier; but although the posts are gone, any references to any of them in forum indexes as 'last posts' will still be shown - there are two ways for me to get around this... 1) rebuild a load of counters and caches; this will certainly fix the problem, but although it shouldn't be, experience tells me it's fairly server-intensive and may require taking the site down for a few minutes to get it done smoothly. Or, 2) as it doesn't really pose any massive problem, just wait until there are new replies and/or the affected posts are bumped down; and then those invalid 'last post' links will just disappear.

    I'm thinking of running with option 2 - we're not even 12 hours on from the posts appearing, and most of the now-dead links have been bumped into oblivion, it's only a matter of time until the rest go the same way.

    All the best,

    Rob.
     
  9. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    574
    113
    Option 2 is fine.

    Waster.
     
  10. A4 nut

    A4 nut Member

    351
    0
    16
    But what about my hand bag?
     

Share This Page