1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WSBOBO username multiple posting on 8L section? has the site been attacked?

Discussion in 'Site Support & Announcements' started by badger5, Nov 25, 2010.

  1. badger5
    Online

    badger5 RIP S3dave Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,282
    Likes Received:
    673
    WSBOBO has posted many posts all an hour ago, on 8L section... but the posts do not show up?
    Has the site been hacked/attacked?
  2. ScottD3
    Offline

    ScottD3 I want your faulty electronics

    Joined:
    Nov 24, 2010
    Messages:
    15,086
    Likes Received:
    1,010
    I've noticed that.
    hopefully he's been removed along with his handbag posts.
  3. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,220
    Likes Received:
    389
    Seen a load of his posts as well, but if i go to view the last post it comes up as a invalid link.
  4. crazypainter
    Offline

    crazypainter Member

    Joined:
    Jun 2, 2010
    Messages:
    585
    Likes Received:
    5
    Is the same on 'Forum: A4/A4 cabriolet/S4 forum(B6 chassis)' about 3 hours ago............
  5. jojo
    Online

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    25,994
    Likes Received:
    1,585
    It's a Spam attack guys, the user WSBOBO has been dealt with already, but there seems to remain a trail of the username on the board, the Admin are looking into it.
  6. Alex C
    Online

    Alex C Well-Known Member

    Joined:
    Jan 26, 2010
    Messages:
    2,638
    Likes Received:
    152
    Rob (FactionOne) deleted all of his posts and banned him. He was spamming the whole site with ads for replica handbags...
  7. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,235
    Likes Received:
    1,220
    Anyone buy one?
  8. FactionOne
    Offline

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,153
    Likes Received:
    104
    Evenin' folks.

    As above, I banned/deleted the guy and his posts earlier; but although the posts are gone, any references to any of them in forum indexes as 'last posts' will still be shown - there are two ways for me to get around this... 1) rebuild a load of counters and caches; this will certainly fix the problem, but although it shouldn't be, experience tells me it's fairly server-intensive and may require taking the site down for a few minutes to get it done smoothly. Or, 2) as it doesn't really pose any massive problem, just wait until there are new replies and/or the affected posts are bumped down; and then those invalid 'last post' links will just disappear.

    I'm thinking of running with option 2 - we're not even 12 hours on from the posts appearing, and most of the now-dead links have been bumped into oblivion, it's only a matter of time until the rest go the same way.

    All the best,

    Rob.
  9. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,888
    Likes Received:
    475
    Option 2 is fine.

    Waster.
  10. A4 nut
    Offline

    A4 nut Member

    Joined:
    Nov 2, 2009
    Messages:
    351
    Likes Received:
    0
    But what about my hand bag?

Share This Page