1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wow is this whats causing my problems?

Rogue-24-84 Jan 11, 2012

  1. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    my s3's been missing badly coming and going (more detailed describtion in my other post S3 misfirng) and what ive replaced already..

    well today ive pulled the wiring harness out to inspect it, as ive changed near on every sensor and still nothings coming up on vagcom, anyway i pulled back the plactic sheilding and removed the black tape to reveal this..!!! is this whats causing my problems? because its arking out etc?? can it be repaired or am i looking at a new harness?

    [​IMG][​IMG][​IMG][​IMG][​IMG]
     
    Last edited: Jan 11, 2012
  2. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Very typical, you should be ok stripping it all back and reseal with fresh tape, it has been the cause of some misfiring issues in the past.
     
  3. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    mate its completely shot..!!! i peeled it back some more and the thick brown wire is all brittle and the casing is begining to fall off... from the coil end to pretty much right to the bottom, about 2-3 foot!! and theres a red wire and a blue thats split in places aswell!!
     
    Last edited: Jan 11, 2012
  4. Prawn

    Prawn My other car is a MINI!!!!

    11,677
    3,676
    113
    fairly sure a new coil pack loom is only about £25-30 from the dealers mate, and they're available for this very reason I think!

    Get a new loom section, easiest way
     
  5. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    contacted awesome gti and the guy there mark said they dont offer one for the 210 or 225 engine, only 150 or 180.... dogged!!
     
  6. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    this is the extent of the loom.....
    [​IMG][​IMG][​IMG][​IMG][​IMG][​IMG]
    Funked i think...!!!! :(
     
  7. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,297
    373
    83
    and the dealers said?
     
  8. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    going to call audi newbury tomorrow and see if its something they can get me, other than that its a case of having to get one out of a breaking s3...... id much rather put a new set of wires in tho tbh as the ones out of a breaking car could be just as knackered as mine when i strip them back!!
     
    Last edited: Jan 11, 2012
  9. DJ_Troopa

    DJ_Troopa K1 Driver

    1,743
    15
    38
    How the hell did that happen to the wiring!? Looks like someone's had a butchers at it before! Solder up what you can and insulate them again and you should be fine.
     
  10. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,611
    871
    113
    you can use the "180" version, you just might have some soldering to do.
     
  11. superkarl

    superkarl MAN OF STEEL

    9,612
    2,481
    113
    bloody hell never seen that before. i mean its heard of and quite common. but never actually seen the extent of how bad it can be.

    at least you've found your prob. and can enjoy a MUCH better running car afterwards
     
  12. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    i bloody hope so...!!!!!
     
  13. Andrew@A.L.D

    Andrew@A.L.D May add NOS to 600+bhp S3.

    3,879
    617
    113
  14. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
  15. Sandip

    Sandip Well-Known Member Team Nogaro Blue

    2,456
    99
    48
    Do you know about this hose bud, soz if you're already aware lol
    [​IMG]
     
  16. sportstractor

    sportstractor Chugger

    2,709
    36
    48
    im also going to be a complete cretin, but isnt the dv the wrong way around? and no vac line going to it?

    that loom is shocking, iv notice mine is breaking up on the coil pack wiring but not experiancing any problems so going to leave it until it does play up.
     
  17. sportstractor

    sportstractor Chugger

    2,709
    36
    48
    also is that a split-r DV?
     
  18. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    yh had to remove the breather and dv vac to pull it out the way to get the loom out from underneath, yh is a split r aka dogshi te....!! i'll be purchasing a 007 when ive got a few extra quid, thats how they run sideways it should have the little trumpet bit in but i dont like the sound of it so i put the blanking plug in it..
     
    Last edited: Jan 11, 2012
  19. Andrew@A.L.D

    Andrew@A.L.D May add NOS to 600+bhp S3.

    3,879
    617
    113
    Works on mine

    I didn't use the full loom just cut and spliced into the old one so far back

    Done 150 miles on that loom with the 2.0 coil packs and everything is well

    The guy in the workshop is talking s**t
     
  20. StaceyS3

    StaceyS3 Well-Known Member

    2,505
    502
    113
    They are compatible you've just gotta match each core to the correct one and splice it in (the colours aren't the same) and you do have to butcher the new one for just the bits you need

    I done this a few months back on my 225 bam and I was told that it wasn't compatable by awesome and audi told me I needed a whole new loom for £400 plus :-O
     
  21. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    £400 + :huh:

    Awesome one is very compatible then.....:)
     
  22. stumpy83

    stumpy83 one legged wonder

    90
    0
    6
    why dont you just make a new loom maplins with have all the pins that are needed and just use the same plugs if there ok??
     
  23. Andrew@A.L.D

    Andrew@A.L.D May add NOS to 600+bhp S3.

    3,879
    617
    113
    A days work to do

    I even found the part number for the coil pack loom heat shield and fitted a new one

    8L9-121-659
     
  24. Metro

    Metro Error

    381
    3
    18
    Hmmm... Well when audi replaced my coil packs the left hand loom came back like that, I taped it up but im still having issues with my boost (which wasn't that bad untill audi had their hands on it!) its booked in now for them to have a look at the problem (gratis + courtesy car) should mention the wiring loom coming back in that state?
     
  25. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    oi stop hijacking my post you.... haha
     
  26. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    im gunna try and pull as much of the loom out tomorrow and then replace the broken wires by soldering in new lengths, i'l try and find some coil plugs somewhere and replace them too, i know where there's a 18t bora in a scrappy near me, i'l go see if the plugs are the same...
     
  27. AARON77

    AARON77 Well-Known Member

    1,324
    31
    48
    Heat shrink
    From any electrical wholesaler
    Then use a heat gun
     
  28. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    you think that will be ok? thats what my ol man said to do, i thought maybe a new bit of wire should go in? id have to cut it to get the heat shrink on anyway?...
     
  29. Metro

    Metro Error

    381
    3
    18
    I see how it is xD let me know how you get on, your cars gotta be fixed by next week!
     
  30. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    yeah.... ive done over 300 quid on it so far but new mafs and lambda's fuel pump etc etc etc, to pull the wires out and find them like this..... i just hope to christ it fixes the problem, because im getting pee'd off keep taking it to bits and not getting anywhere!! and nothing coming up on vagcom.. when you come over if its working i'l take it down the big train station car park and you can have a blast in it ;)
     
  31. Metro

    Metro Error

    381
    3
    18
    Sounds like a plan xD its just gonna ruin my car for me isn't it! Hopefully mine will be a tad more fun after the map/boost issues are fixed! Would love to know if changing that loom has any effect, ill see if I can get some pics of mine up to compare it with yours, although last time I checked, yours still looks so much worse! Good luck with the fix though! I'll see if audi will fix mine for free since it happened after they played with my coil packs..
     
  32. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    yeah just keep on at them, say it was running fine when it came in for the work... it sould of came out the same!!
     
  33. Craig1.8t

    Craig1.8t Member

    108
    9
    16
    A lighter works perfect.

    -------

    I'm having problems with my car too, always had a feeling I might be loom, might take my full loom off one day and inspect
     
  34. Welly

    Welly VX220 SC Driver :)

    10,696
    130
    38
  35. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
  36. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    FIXED!!!!!...... :arco:
     
  37. Welly

    Welly VX220 SC Driver :)

    10,696
    130
    38
    Another win on the broken wires front!
     
  38. s3 Hoggy

    s3 Hoggy Whats going on???

    1,716
    158
    63
    Decent! Well done mate!
     
  39. Rogue-24-84

    Rogue-24-84 Member

    268
    7
    16
    chopped all the split and broken wires out and soldered in new lengths, its taken me all day but its running like a sowing machine now and drives better than it ever has since ive had it :) well happy
     
  40. Metro

    Metro Error

    381
    3
    18
    Gratz!
     

Share This Page