1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Worth a look ..

Discussion in 'A3/S3/Sportback (8P Chassis)' started by SteveTDCi, Jan 8, 2008.

  1. SteveTDCi

    SteveTDCi Active Member

    Joined:
    Nov 15, 2005
    Messages:
    1,388
    Likes Received:
    0
    i found this while searching for bits on the A3, i've just registered but it looks like it could be a worthwhile favorite

    www.vagcat.com
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. boggysv

    boggysv Member

    Joined:
    Nov 9, 2007
    Messages:
    573
    Likes Received:
    0
    Looks just like an online ETKA (electronic parts catalog). There are ways to get your own copy as well, though I'm not sure on the legality (hint:torrents).
     
  4. emzino

    emzino Active Member

    Joined:
    Sep 6, 2006
    Messages:
    1,231
    Likes Received:
    1
    Are the prices competitive?
     
  5. SteveTDCi

    SteveTDCi Active Member

    Joined:
    Nov 15, 2005
    Messages:
    1,388
    Likes Received:
    0
    no idea, i just thought it might be handy for people that want to search for part numbers.
     
  6. Von Maximo

    Von Maximo The Damned

    Joined:
    Apr 6, 2007
    Messages:
    344
    Likes Received:
    0
    Good Find SteveTDCi!!
     
  7. TDI-line

    TDI-line Uber Post Whore

    Joined:
    Oct 14, 2004
    Messages:
    9,061
    Likes Received:
    39
    Could be useful.
     
  8. h5djr

    h5djr Well-Known Member
    Gold Supporter VCDS Map User Audi A3 quattro

    Joined:
    Jan 23, 2003
    Messages:
    8,351
    Likes Received:
    922
    Certainly looks like an online version of ETKA. The only problem seems to be that for the A3 for example, it only goes up to 2005. My copy of ETKA is constantly updated over then internet. When I first purchased my copy it was at update 602. It has subsequently update itself to update 677. It has also downloaded further updates 678 + 679 but it seems that a revised version (7.1) is required to install these updates and I have not yet seen anyone selling the revised version.
     

Share This Page