1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wipers slowing down

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by greg1953, Aug 27, 2011.

  1. greg1953
    Offline

    greg1953 New Member

    Joined:
    Nov 29, 2009
    Messages:
    13
    Likes Received:
    0
    [Aug 27, 2011]
    Coming home tonight the wipers seemed to struggle in light rain, quite slow to complete the sweep and little difference between fast and slow, is it likely to be motor, linkage or something else ?
    Help needed.
    Greg
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. T0m
    Offline

    T0m Member

    Joined:
    Sep 13, 2007
    Messages:
    458
    Likes Received:
    3
    [Aug 27, 2011]
    #2
  4. greg1953
    Offline

    greg1953 New Member

    Joined:
    Nov 29, 2009
    Messages:
    13
    Likes Received:
    0
    [Aug 27, 2011]
    Yep, pass. side seized almost solid, a right sod to remove but should repair.
    Thanks for the help,
    Greg
    #3
  5. ailbeb
    Offline

    ailbeb New Member

    Joined:
    Sep 5, 2011
    Messages:
    1
    Likes Received:
    0
    [Sep 5, 2011]
    I had the same problem a few months ago and replaced the wiper motor and linkages with brand new parts. Recently the front wipers stopped completely. Local mechanic thinks it is the control unit feeding power to the motor that is the problem but that this part costs around £350 and couldn't get a second hand part. I don't want to buy a new one unless I'm certain that is the problem. Anyone know if this is the correct name for the part? Any cheaper suggestions would be welcome!

    2003 A4 TDISE (100bhp)
    #4

Share This Page