1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WIPERS PACKED IN TODAY & YES IT WAS RAINING AT THE TIME

Discussion in 'A3/S3 Forum (8L Chassis)' started by imported_veccyj, May 30, 2005.

  1. imported_veccyj
    Offline

    imported_veccyj Guest

    Got in the car after a twelve hour night shift at 6am, slightly drizzling so i puts on the trusty wipers and guess what? They managed to get themselves (very slowly) to a verticle position and just died! I pulled over (under a tree) gave them a waggle but they were'nt havin it, they are trying because they move ever so slightly now and again! Today i took off the wipers and soaked the linkages in wd40, they then sprang to life but only for a few seconds before dying again??? Anyone got any idea's???
    #1
  2. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    I had to completely strip my wiper mech last month due to this same problem.

    The reason this happens is because the rubber o ring at the top of each spindle lets water in over time.

    To fix you need to remove the complete mech and strip it down (actually very easy to do).

    You then need to lightly sand the spindles and coat them in copper grease.

    Reassemble and fit to the car and they will be as good as new again.

    Hope that helps.
    #2
  3. imported_veccyj
    Offline

    imported_veccyj Guest

    Thanks for that, now all i need is a day off before it rains again!!!!!!!!
    #3
  4. imported_gek
    Offline

    imported_gek Guest

    ...or buy some rain-x! /ubbthreads/images/graemlins/grin.gif
    #4
  5. Gambba
    Offline

    Gambba Active Member

    Joined:
    Jan 14, 2003
    Messages:
    1,361
    Likes Received:
    1
    [ QUOTE ]
    ...or buy some rain-x! /ubbthreads/images/graemlins/grin.gif

    [/ QUOTE ]

    ........Or move abroad! /ubbthreads/images/graemlins/grin.gif /ubbthreads/images/graemlins/bravo.gif

    /ubbthreads/images/graemlins/MexWave.gif
    #5
  6. [Dave B]
    Offline

    [Dave B] Rrrrrrrr-tech

    Joined:
    Jan 3, 2003
    Messages:
    1,995
    Likes Received:
    111
    Mine did this, ended up having to replace the motor mechanism and now its perfect....£20 and an hours work and job done!
    #6
  7. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    The passenger side mechanism on mine has seized up... Drove back from GTi International in the rain with no wipers. Had the screen waxed before we left so the water ran off...not fun though. Until i can get it sorted, i removed the carm to the passenger side mechanism (the link arm) so i have a drivers side wiper but ont passenger.

    RIch
    #7
  8. Soupie69uk
    Offline

    Soupie69uk Owner

    Joined:
    Mar 10, 2004
    Messages:
    2,786
    Likes Received:
    6
    Nice cheap single wiper conversion for you Rich!!! Haha.
    #8
  9. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    lol
    #9
  10. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    I used a small pulley to remove the stem.

    You could re thread it with a needle file or a tap and die but its probaby going to be easier to get a new one.

    Doh!
    #10
  11. god_thats_quick
    Offline

    god_thats_quick Numptie of the highest order

    Joined:
    Jun 1, 2004
    Messages:
    2,507
    Likes Received:
    1
    this really shocks me, I thought this problem was only happening on new 8P A3s as on the topgear website there are loads of complaints on brand new A3s with the same problem... oh german build quality is just soooooo good!
    #11
  12. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    Its not the same problem with the new A3s.

    It is the wiper controller that dies on them. On older A3s its due to the wiper mech seizing.

    But, yes, whatever way to look at it, you don't expect this type of prob from an Audi.
    #12
  13. god_thats_quick
    Offline

    god_thats_quick Numptie of the highest order

    Joined:
    Jun 1, 2004
    Messages:
    2,507
    Likes Received:
    1
    thanks HTC, nice to know what the actual problem is, do you know if they've found a fix for the new model ones yet, I was thinking of getting one, not so sure now!
    #13
  14. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    As far as I know, yes it has been sorted. They've changed loads of things from the controller to the actual shape of the arms.

    I guess it depends on the age of the vehicle as to whether they have the new parts on or not.
    #14
  15. imported_veccyj
    Offline

    imported_veccyj Guest

    SORTED....Got a mate at work to rethread the spindle, sanded and greased it, refitted and wow, i never knew the wipers were so fast, they must have been struggling ever since i bought it.

    Cheers chaps

    Another 40 quid saved!!!!!
    #15
  16. Nessy
    Offline

    Nessy VW + Audi mad

    Joined:
    Oct 18, 2005
    Messages:
    621
    Likes Received:
    6
    Mine died on Saturday morning, they were OK Friday night when I picked the car up. Cost me £44 at my local independants.
    #16

Share This Page