1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wipers miss spot after windscreen changed :(

tr1ck Oct 16, 2013

  1. tr1ck

    tr1ck Member

    81
    1
    6
    basically i had my windscreen replaced, ever since that my wipers will miss a spot.
    This annoying this is that its right in my eye line, but if i have the wipers on constant it will only do it like every 1 in 5 wipes. Which i cant understand as if it was the wiperblades it would do it all the time.
    anyone got any ideas?
    thanks
     
  2. Eftwyrd

    Eftwyrd Member

    57
    14
    8
    I had this. Changed wipers job done :)
     
  3. _Zerocool_

    _Zerocool_ Active Member

    424
    99
    28
    I had the same. Changed the wipers fixed this for me too.
     
  4. Chillout

    Chillout Active Member

    610
    50
    28
    Could be the spines on the arms or shaft are damaged and move around .
     
  5. LEE69

    LEE69 07 170 DSG Team Dolphin Grey Audi A3

    2,316
    410
    83
    Wipers have worn to the old glass, as above new wipers needed.
     
  6. JJ.Foulds

    JJ.Foulds Well-Known Member

    1,263
    176
    63
    mine does this! right in the middle of the drivers wiper. leave a big blob of water! annoying. guess il buy a new set after reading this... :(

    JJ
     
  7. LEE69

    LEE69 07 170 DSG Team Dolphin Grey Audi A3

    2,316
    410
    83
  8. MrLapou

    MrLapou Well-Known Member

    1,233
    121
    63
  9. tr1ck

    tr1ck Member

    81
    1
    6
    Cheers guys, I'll give that a go!
     

Share This Page