1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wiper problems?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Ryan1763, Dec 24, 2012.

  1. Ryan1763
    Offline

    Ryan1763 New Member

    Joined:
    Oct 17, 2012
    Messages:
    18
    Likes Received:
    1
    Turned my car off with the wipers in the on position, when I restarted the car the wipers didn't come on, I had to flick the stalk down then back up, is this normal?
    #1
  2. mohsin1315
    Offline

    mohsin1315 Member

    Joined:
    Sep 28, 2012
    Messages:
    43
    Likes Received:
    1
    They will come to life when you start moving if left in the on position.
    #2
  3. Ryan1763
    Offline

    Ryan1763 New Member

    Joined:
    Oct 17, 2012
    Messages:
    18
    Likes Received:
    1
    I thought the same, but nope they didn't, ideas?
    #3
  4. Jameze
    Offline

    Jameze James

    Joined:
    Jul 6, 2011
    Messages:
    526
    Likes Received:
    82
    I think mine do the same - if the engine is switched off with the wipers on then when I turn the engine back on again I have to turn the wipers off and then on again if I want to resume using them. Kind of inconvenient but I'm used to it now, no idea if it's normal though!
    #4
  5. Geoff_UK
    Offline

    Geoff_UK Member

    Joined:
    Dec 9, 2011
    Messages:
    71
    Likes Received:
    1
    mine does exactly the same and it gets on my nerves. If you have them on intermittent and then stop the car, you have to either switch them "off" then back to intermittent or switch to "on" then back to intermittent.
    #5
  6. Artimus
    Offline

    Artimus Short Back

    Joined:
    May 9, 2012
    Messages:
    1,886
    Likes Received:
    361
    same here!

    I know they're programmed to drop to the next lower level when you're traveling and come to a stop, then resume to the set speed when you move off, but they seem to get confused when you shut the car off & restart it - probably a programming glitch & a minor inconvenience.
    #6
  7. SCFC_Messiah
    Offline

    SCFC_Messiah Member

    Joined:
    Mar 5, 2012
    Messages:
    278
    Likes Received:
    13
    Don't talk to me about wipers!

    As mentioned in another thread, I'm having a problem with the bonnet sensor at the moment that makes the car think the bonnet is open even when it isn't. Anyway, I didn't think much of it so popped to Tesco in the car earlier today. Halfway there it starts raining.... What I didn't know is there's a fail safe programmed in that stops the wipers from working when car believes the bonnet to be open. So no wipers.... I had to pull over and wait almost an hour for the rain to stop before I could carry on
    #7
  8. Boon
    Online

    Boon Active Member

    Joined:
    Sep 22, 2012
    Messages:
    438
    Likes Received:
    46
    Mine do the same, at about 5mph they start up if the engine was turned off but wipers left on. Sounds normal!
    #8
  9. thebambam
    Offline

    thebambam P.I.M.P

    Joined:
    Dec 16, 2011
    Messages:
    65
    Likes Received:
    3
    Yeah same but not always. Sometimes il turn the car on do nothing and they with clunkily (fake i know) go down slowly.
    #9
  10. Ryan1763
    Offline

    Ryan1763 New Member

    Joined:
    Oct 17, 2012
    Messages:
    18
    Likes Received:
    1
    Must be a fault somewhere, it's such a pain, there must be a cure.
    #10
  11. Ryan1763
    Offline

    Ryan1763 New Member

    Joined:
    Oct 17, 2012
    Messages:
    18
    Likes Received:
    1
    When I set off regardless of the speed, they don't come on
    #11
  12. Cozza McA
    Offline

    Cozza McA Crunching The Gears

    Joined:
    Apr 18, 2012
    Messages:
    409
    Likes Received:
    70
    Must have been a nightmare for you, Rain X FTW!
    I turn my wipers off to see the water stream up the window...
    #12
  13. Daggerit
    Offline

    Daggerit Active Member

    Joined:
    Feb 6, 2012
    Messages:
    905
    Likes Received:
    81
    I don't think that this is a programming error or anything, I think it might be a feature to protect the wipers in times of heavy frost/snow/ice so they don't try to come on when you start the car and burn out the motor. :) Which I've done before... Haha.
    #13
  14. Artimus
    Offline

    Artimus Short Back

    Joined:
    May 9, 2012
    Messages:
    1,886
    Likes Received:
    361
    I'll never put rain x on the windscreen of any car again ...it gives an after-wipe shadow that's like a trace from the wipers and can obscure your view for quarter of a second, it can be dangerous in dark conditions & it's not easy to remove once on there either! Side & back windows yes, but not the screen.
    #14
  15. Cozza McA
    Offline

    Cozza McA Crunching The Gears

    Joined:
    Apr 18, 2012
    Messages:
    409
    Likes Received:
    70
    Cant say Iv noticed that before...
    Haven't found any better solution yet.
    #15
  16. Artimus
    Offline

    Artimus Short Back

    Joined:
    May 9, 2012
    Messages:
    1,886
    Likes Received:
    361
    you don't see a kind of haze follow the wiper sweep?
    #16
  17. Cozza McA
    Offline

    Cozza McA Crunching The Gears

    Joined:
    Apr 18, 2012
    Messages:
    409
    Likes Received:
    70
    Nope. Just a clear screen I'll have a look later.
    #17

Share This Page