1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wiper Motor

disco_stu01 Feb 7, 2007

  1. disco_stu01

    disco_stu01 disco_stu01

    57
    0
    6
    On monday was driving my A3 2.0tdi 140bhp in the rain so had me wipers on then they just died mid windscreen. Managed to make it home with limited vision. Called Norwich audi and they fitted me in straight away, the 30 mile drive was a bit of a struggle but got there in the end. Lucky enough the car is in warranty still, only just runs out out the 21st. Anyway seems like the motor for the wipers had burnt out, anyone else had this problem? Because it was worse than the thought over the phone so they had to take the car in for repair & bein that they didn't have a car available for me to take away ended up waiting for 3 hours which went surprisingly quick, thank the S3 and new TT in the show room for keeping me alive! Also will mention the service was top notch.
    Finally got given a 56 plate A4 auto 2.0tdi 170bhp estate, got to say its a great car, may have to make it my first family car lol. Should be taking it back today, waiting on the call. Shame to get rid of it, handles perfect, makes driving an estate fun!
     
  2. ChrisTaylor

    ChrisTaylor New Member

    5
    0
    1
    Yep, same thing happened to me about four months ago. The wipers started playing up over a period of time, then on day when it was chucking it down, they packed in. Like you, got it replaced under waranty. I believe it affects certain early 8P A3's.

    Chris
     
  3. alfiejts

    alfiejts Member

    352
    4
    16
    Chaps,
    After you had your new motors fitted, did the "service facility" still work, where you flick the wiper stalk after you've turned the ignition off, to bring the wipers half way up the screen?

    I had my motor replaced by Audi Assist after it failed and that facility has stopped working with the new motor....
    Garage don't understand the problem and want the car taking in to investigate..... Audi Assist man said he'd fitted "the new upgraded motor"....
     
  4. ChrisTaylor

    ChrisTaylor New Member

    5
    0
    1
    Yep. It works. Just checked!
     
  5. sworks16

    sworks16 Member

    78
    0
    6
    our motor packed up this morning in the heavy snow, luckily we had an approved used audi guarntee replaced under warrenty will check the service bit later
     
  6. disco_stu01

    disco_stu01 disco_stu01

    57
    0
    6
    Got my car back on wednesday and evrything was sorted. However today would you believe driving it to my sisters and the wipers stopped again and the back washer jet stopped again! Phoned audi Norwich again and they suggested I called Audi road side assistance to save me the journey, did so and they turned up bout 2 and a half hours later. Turns out at the audi centre in Norwich they hadn't tightened one of the bolts so had come loose and the back jet had become blocked. Fixed both problems there and then, gave me sum more screen wash and aligned my jets again. Starting to wonder whether they even changed the original motor lol, oh well thank god for the warranty!
     
  7. wilko

    wilko Top Gear

    725
    1
    16
    I haven't tried this service thingy yet!
     
  8. sworks16

    sworks16 Member

    78
    0
    6
    the service bit on my a3 works fine since the motor was replaced
     

Share This Page