1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wiper Motor

tdia4 Dec 1, 2010

  1. tdia4

    tdia4 TDIPOWARRR

    613
    3
    16
    Right im not sure if this is to do with the cold or the wiper motor is packing in.

    Basically they will work fine then stop, then if i give the motor a whack they will work again but then after abit they will stop again, any ideas?
     
  2. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Team Akoya saloon TDi Audi S8

    15,160
    1,121
    113
    This the front wiper motor?

    My rear one was doing the same sort of thing, i stripped it down, gave it some grease and put it back together.
    Its now working fine.
     
  3. tdia4

    tdia4 TDIPOWARRR

    613
    3
    16
    The front, back doesn't have a wiper on mine, I may give that a try when it gets abit warmer, or get car in garage to sort it.
     
  4. Alibi

    Alibi Member

    32
    0
    6
    There is an endemic problem with VAG wipers which leads to them being sluggish or even stopping at random points on the screen. It seems that the wiper spindles corrode and seize up. If the fault is not fixed, the motor ends up stripping the nylon gears in the mechanism. Solution is to remove the wiper assembly, dismantle and grease with a suitable grease (molybdenum maybe?). I have had that on at least 2 of my A4s. Also had a wiper motor failure on my current one - result was that wiper wouldln't self park and kept going until it stopped at random, and intermittent wouldn't work.
     
  5. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Team Akoya saloon TDi Audi S8

    15,160
    1,121
    113

Share This Page