1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wiper issues

Discussion in 'A4/S4 forum(B5 Chassis)' started by Bradderz_1988, Dec 27, 2013.

  1. Bradderz_1988
    Offline

    Bradderz_1988 Dont replace it, Upgrade it !!

    Joined:
    Aug 19, 2010
    Messages:
    3,555
    Likes Received:
    154
    [Dec 27, 2013]
    Yesterday morning gets in the car and turns the wipers off and they wouldnt go off then they would stop on the screen and also this morning they would just keep going whilst in the off position then just stop when they felt like it but not in the fully parked postion sort of just up the screen a little ?? Also heard a clinking noise whilst they were operating ??

    new motor time ??
    #1
  2. A4Paul
    Offline

    A4Paul Member

    Joined:
    Mar 31, 2010
    Messages:
    33
    Likes Received:
    3
    [Dec 29, 2013]
    Mines doing the exact same thing,its driving me crazy!!!
    #2
  3. Bradderz_1988
    Offline

    Bradderz_1988 Dont replace it, Upgrade it !!

    Joined:
    Aug 19, 2010
    Messages:
    3,555
    Likes Received:
    154
    [Dec 29, 2013]
    Think its due to the cold weather, maybe a sticky relay or wiper motor losing its sync !!

    Mainly does it when i first get in the car it best not pack in when the snow arrives if we get any lol !!
    #3
  4. A3_130
    Offline

    A3_130 Member

    Joined:
    Oct 24, 2012
    Messages:
    85
    Likes Received:
    4
    [Dec 30, 2013]
    Sounds like the wiper relay on its way out to me if the wipers are moving fine and just not stopping as they should. Easy to change the relay which is located behind some trim above pedals in footwell. It's no. 377 and cheap to get from a breakers yard / eBay if so.
    #4
  5. A4Paul
    Offline

    A4Paul Member

    Joined:
    Mar 31, 2010
    Messages:
    33
    Likes Received:
    3
    [Dec 30, 2013]
    Thanks for that,will give it a try
    #5
  6. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,921
    Likes Received:
    372
    [Dec 30, 2013]
    motor on its way, or in need of a strip clean and regrease
    #6
  7. mojocvh
    Offline

    mojocvh Member

    Joined:
    Aug 22, 2013
    Messages:
    134
    Likes Received:
    10
    [Dec 31, 2013]
    Been using Fertan Graphite oil to "lube" the wiper spigots..

    Graphite oil

    due to the dreaded spigot malise.

    It's worked quite well so far as I have both speeds now and fairly quick wiper action.

    Of course they need sorting properly but at least it's a bit of a stopgap fix.

    The stuff itself is actually held in suspension in IPA thus dries out quickly on application.

    cheers

    Mo.
    #7

Share This Page