1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windscreen wiper niggle

Discussion in 'New A3/S3 (8V Chassis)' started by Daveotto, Sep 9, 2013.

  1. Daveotto
    Offline

    Daveotto Well-Known Member

    Joined:
    Mar 5, 2013
    Messages:
    908
    Likes Received:
    382
    First time I have used the wipers in earnest in today's rain and noticed on the upward stroke the drivers side blade clashes with the far right edge of the windscreen frame at the end of the stroke and gives an annoying thud on each sweep, anyone else notice this, if it persists could be my first trip back to a dealer for some remedial work.
    #1
  2. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,055
    Likes Received:
    240
    Hmmm, no mine doesn't do that. Sounds like you'll have to pop it back into the dealer and get them sort it.
    #2
  3. Quarz
    Offline

    Quarz Member

    Joined:
    Apr 28, 2013
    Messages:
    34
    Likes Received:
    10
    mine "wiggles" on the return.

    Audi will have a look at it tomorrow, he said it might be the initial push that messes with the "journey" of the left arm
    #3
  4. Karl Alesbury
    Offline

    Karl Alesbury Member

    Joined:
    Apr 12, 2013
    Messages:
    130
    Likes Received:
    25
    Mine doesn't do that.

    The problem that I have with my wipers is that I can't lift any more than a few inches to clean under them, because the bonnet gets in the way! Have I missed something obvious?
    #4
  5. mjcourtney
    Online

    mjcourtney Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    1,055
    Likes Received:
    240
    Yes! You need to set the wipers to the service position in the MMI, then you can lift them fully to clean and maintain :icon_thumright:
    #5
  6. Karl Alesbury
    Offline

    Karl Alesbury Member

    Joined:
    Apr 12, 2013
    Messages:
    130
    Likes Received:
    25
    Ahhhhhhhh - That's a bit unusual! Cheers mate!
    #6
  7. RossR
    Offline

    RossR Member

    Joined:
    Apr 27, 2013
    Messages:
    490
    Likes Received:
    119
    Not sure if you can do it through the MMI as well, but this is how I get them into the service position:

    Switch ignition on (don't need to start the engine though)
    Switch ignition off
    Press the wiper stalk down, as if to do a single wipe.
    #7
    Daveotto and Karl Alesbury like this.
  8. Daveotto
    Offline

    Daveotto Well-Known Member

    Joined:
    Mar 5, 2013
    Messages:
    908
    Likes Received:
    382
    Will try putting into an out of service postion a couple of times when I get back in a couple of days fom a business trip to see if that rectifies the problem on mine.
    #8
  9. JayDZS*
    Offline

    JayDZS* Member

    Joined:
    Aug 7, 2012
    Messages:
    53
    Likes Received:
    3
    Can't say mine thuds although I do have a wiggle on the right arm when it goes up and down and also an annoying squeak!
    #9
  10. TonyH38
    Offline

    TonyH38 Member

    Joined:
    Feb 12, 2013
    Messages:
    137
    Likes Received:
    23
    As RossR said took me awhile to figure it out
    #10
  11. MouseGB
    Offline

    MouseGB Member

    Joined:
    Apr 27, 2013
    Messages:
    54
    Likes Received:
    12
    On-off-up&down that's just plain daft! But I'm glad I know how to do in now...
    #11
  12. Richyboyp
    Offline

    Richyboyp Member

    Joined:
    Aug 3, 2013
    Messages:
    156
    Likes Received:
    23
    Ok so first time out in the rain today. Wipers do that return wiggle as other have mentioned. Has anyone been to the dealers to sort? Didn't notice the catch on the top of the screen but to be fair I was more irritated by the wiggle :(
    #12
  13. Daveotto
    Offline

    Daveotto Well-Known Member

    Joined:
    Mar 5, 2013
    Messages:
    908
    Likes Received:
    382
    Putting washers into service mode a couple of times did not seem to do anything to the allignment.

    Have now found that somtimes the top of drivers side blade clashes with windscreen frame and sometimes does not, this is more of an annoyance than anytihng else and will take up with dealer if i have to take in for something more substantial or it gets worse, would be good if others see the same problem they can add to this thread

    I do not get the return wiggle!!!!
    #13
  14. driver_tim
    Offline

    driver_tim Member

    Joined:
    Jun 17, 2013
    Messages:
    188
    Likes Received:
    28
    Not tried this on my A3 yet, however the two Golfs I owned previous had exactly the same procedure so I assume it's standard on VAG cars. Only wiper niggle I've noticed so far is that the rear one jumps rather than wiping smoothly. I'm assuming it's just contamination on the blade or glass; hopefully the Gtechniq treatment later this week will help.
    #14
  15. RossR
    Offline

    RossR Member

    Joined:
    Apr 27, 2013
    Messages:
    490
    Likes Received:
    119
    Actually Gtechniq glass coatings sometimes make that sort of judder worse but only for a week or so. I got the full gtechniq treatment on my A3 and the front wiper juddered a lot to start with.
    #15
  16. snakehips
    Offline

    snakehips Active Member

    Joined:
    Aug 11, 2013
    Messages:
    638
    Likes Received:
    220
    How good quality are the blades on the A3? I had to replace my Golf ones because of similar symptoms and the 3rd party replacements have been faultless.
    #16

Share This Page