1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

windscreen wiper intermittent problem.

Cam Dec 15, 2010

  1. Cam

    Cam Member

    33
    0
    6
    I own audi 1.8T quattro 1999 model. When i switch wipers on they work for a while and stop anywhere. i.e they dont stop at the normal position they might stop a third of the way up the windscreen. After about 30 seconds they start again and stop wherever they choose. The issue occurs first time the car is used in the morning but after an hours driving they begin to function perfectly. Ive changed the wiper relay wich hasnt made much difference. Has anyone had the same problem and what could be causing this?
     
  2. electricracer

    electricracer Member

    149
    0
    16
    sounds like its the motor, built into it is the park contacts these may have worn and are not making contact, you could strip the gearbox end and see if anything obvious but just as easy to put replacement one on. when you strip it just check the loom to the motor hasent rubbed through
     
  3. Cam

    Cam Member

    33
    0
    6
    Will try it.

    Thanks
     
  4. Sulli79

    Sulli79 Active Member

    541
    37
    28
    Mine was doing the same, the mechanism starts to sieze, i've just sprayed the spindles with wd40 and it works, will do until I get a chance to rebuild it properly.
     
  5. Foxmeister

    Foxmeister Fired Up!

    1,785
    8
    38
    Common problem with mechanism, needs properly greased and cleaned to keep it going for another few years.
     

Share This Page