1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windscreen demister problem

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by cocain, Nov 1, 2010.

  1. cocain
    Offline

    cocain RAA RAA like a dungeon dragon!

    Joined:
    Aug 14, 2004
    Messages:
    189
    Likes Received:
    10
    [Nov 1, 2010]
    My windscreen de mister has suddenly stopped working. Does anyone know what the problem can be. the rest of the heating and aircon seems to be ok but when I turn it on to demist there does not seem to be the forceful gush of air that usually comes out of the top vent pointing up to the windscren.
    anyone had this??

    thanks
    #1
  2. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,951
    Likes Received:
    499
    [Nov 1, 2010]
    #2
  3. pj123
    Offline

    pj123 Member

    Joined:
    Oct 5, 2010
    Messages:
    300
    Likes Received:
    10
    [Nov 7, 2010]
    I've just had the same problem and wasn't sure if the servo had lost strength (as it still worked when removed) or if it was the resistance in the flap mechanism. Very easy to remove the glovebox, 4 bolts along front, 2 below, one behind side panel that pops off. Refitted the motor and it was working for a bit, but unplugged it in the demisting position and think I'll leave it like that as i dont think it ever would need to be closed.

    Green is for the defroster flap - 8E2 820 511 B superseded by G
    Red is for the left hand side temperature flap - 8E2 820 511 A
    Blue is the Air recirc flap 8E2 820 511 D (G135)
    There is another motor under the drivers side for the RHS temp flap

    If you put a new motor in you may need registered VAG COM to align it by going to the HVAC module, Basic settings, block 01. This cycles all the HVAC motors to their extremities.
    #3

Share This Page